<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Cross Training | A Horse For Elinor</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ahorseforelinor.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/ryu/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:i:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote p{font-family:"Libre Baskerville",serif}.wf-active blockquote cite{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .navigation-main{font-family:"Libre Baskerville",serif}.wf-active .main-small-navigation{font-family:"Libre Baskerville",serif}.wf-active .categories-links{font-family:"Libre Baskerville",serif}.wf-active .entry-meta{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .site-content [class*="navigation"]{font-family:"Libre Baskerville",serif}.wf-active .comment-meta{font-family:"Libre Baskerville",serif}.wf-active #cancel-comment-reply-link{font-family:"Libre Baskerville",serif}.wf-active #commentform label{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .widget-area .widget{font-family:"Libre Baskerville",serif}.wf-active .comment-status{font-family:"Libre Baskerville",serif}.wf-active article.error404 .widget{font-family:"Libre Baskerville",serif}.wf-active article.error404 .widget ul{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span{font-family:"Libre Baskerville",serif}.wf-active #main div.sharedaddy h3.sd-title{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-style:italic;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:italic}.wf-active h1{font-style:italic;font-weight:400}.wf-active h2{font-style:italic;font-weight:400}.wf-active h3{font-style:italic;font-weight:400}.wf-active h4{font-style:italic;font-weight:400}.wf-active h5{font-style:italic;font-weight:400}.wf-active h6{font-style:italic;font-weight:400}.wf-active .site-description{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .menu-toggle{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .entry-title{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .page-title{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .format-aside .entry-title{font-weight:400;font-style:italic}.wf-active .format-quote .entry-title{font-weight:400;font-style:italic}.wf-active .format-video .entry-title{font-style:italic;font-weight:400}.wf-active .comments-title{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .comments-area #respond h3{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .widget-title{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active .widget-area .widget-grofile h4{font-style:italic;font-weight:400;font-family:"Alegreya",serif}.wf-active article.error404 .widget-title, .wf-active article.error404 .widgettitle{font-style:italic;font-weight:400;font-family:"Alegreya",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ahorseforelinor.com&amp;id=62921384&amp;t=1493084528&amp;back=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ahorseforelinor.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Feed" href="https://ahorseforelinor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Comments Feed" href="https://ahorseforelinor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Cross Training Comments Feed" href="https://ahorseforelinor.com/2017/04/24/cross-training/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkltuAyEMRTdUakUdpe1H1bUA4xASgxEGpbP7MkFtlIfID/K17sHGBk5JWY4FY4FQVaLqfBQ4JctBSfCEy416tSIv8Bgjf0SBA5ak7VGd1Z3dELtLHc6zngUcsdE0ujoj6YKzSizlRo0wyxlbPiRdVkfA2WskDM02wkLa/lFruG/PGZbpEzImZRRR7Qy+BlX2rdCT9sLaSh8VNON1pqMeIhffaPkPRnc6jJi7/WF4x/Y2IVUDeakgZSEcPtbPDtsSdtqiYe6LNvzznHTIitjq4jleCbUj7fN4/+vHaaE7j+kiV+g7fG2mj/e37Wb6nA6/iFERZw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ahorseforelinor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='One Of Those Sick Days' href='https://ahorseforelinor.com/2017/04/22/one-of-those-sick-days/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ahorseforelinor.com/2017/04/24/cross-training/" />
<link rel='shortlink' href='http://wp.me/p4g0J2-2fC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cross Training" />
<meta property="og:url" content="https://ahorseforelinor.com/2017/04/24/cross-training/" />
<meta property="og:description" content="It didn&#8217;t go exactly as planned. Thought she&#8217;d have a blast with this toddler tunnel. Instead it became the weirdest walking exercise. Even the dogs at the barn thought it was a strange…" />
<meta property="article:published_time" content="2017-04-24T17:36:04+00:00" />
<meta property="article:modified_time" content="2017-04-24T17:04:46+00:00" />
<meta property="og:site_name" content="A Horse For Elinor" />
<meta property="og:image" content="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="818" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://ahorseforelinor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ahorseforelinor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ahorseforelinor.com/osd.xml" title="A Horse For Elinor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="A Horse For Elinor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Dressage On A Dime" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ahorseforelinor.com/feed/;icon-uri=https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cross Training | A Horse For Elinor on WordPress.com" />
<meta name="description" content="It didn&#039;t go exactly as planned. Thought she&#039;d have a blast with this toddler tunnel. Instead it became the weirdest walking exercise. Even the dogs at the barn thought it was a strange and nothing to play with. We have a show planned for next month so maybe we should buckle down and focus on&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'ahorseforelinor.com',
				pageURL: 'https://ahorseforelinor.com/2017/04/24/cross-training/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://ahorseforelinor.com/2017/04/24/cross-training/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-8656 single-format-standard mp6 customizer-styles-applied widgets-hidden highlander-enabled highlander-light">


<div id="page" class="hfeed site">
		<div id="widgets-wrapper" class="toppanel hide">
		<div id="secondary" role="complementary" class="wrap clear three">
		<div id="top-sidebar-one" class="widget-area" role="complementary">
		<aside id="blog_subscription-7" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62921384"/>
						<input type="hidden" name="source" value="https://ahorseforelinor.com/2017/04/24/cross-training/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f86f0b4cd7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-54088547"><a href="https://ahorseforelinor.com/category/all-product-reviews/" title="Horse Products and Equestrian Equipment reviews from Dressage On A Dime.

Anything Horse &amp; Rider related is of interest here. ">All Product Reviews</a>
</li>
	<li class="cat-item cat-item-82170473"><a href="https://ahorseforelinor.com/category/clinics-shows/" >Clinics &amp; Shows</a>
</li>
	<li class="cat-item cat-item-397277711"><a href="https://ahorseforelinor.com/category/dressage-on-a-dime-tips/" >Dressage On A Dime Tips</a>
</li>
	<li class="cat-item cat-item-558067917"><a href="https://ahorseforelinor.com/category/every-day-training/" title="Posts about every day dressage training.">Every Day Training</a>
</li>
	<li class="cat-item cat-item-637088"><a href="https://ahorseforelinor.com/category/ground-work/" >Ground work</a>
</li>
	<li class="cat-item cat-item-397278026"><a href="https://ahorseforelinor.com/category/horses-every-day/" >Horses, Every Day</a>
<ul class='children'>
	<li class="cat-item cat-item-307"><a href="https://ahorseforelinor.com/category/horses-every-day/chickens/" title="Sure, it&#039;s a horse blog.  Here and there a chicken can be part of it too, no?">Chickens</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-558465805"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/" title="Posts from Blue Horse Farm and Castle Rock Farm with mostly La Prima, Jaworzno, Cooper and Valiosa.">The Early Years, 2015 &amp; 2014 At Blue Horse And Castle Rock Farm</a>
<ul class='children'>
	<li class="cat-item cat-item-305454752"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/at-castle-rock-farm/" title="The early days.">At Castle Rock Farm</a>
</li>
</ul>
</li>
		</ul>
</aside>	</div><!-- #first .widget-area -->
	
		<div id="top-sidebar-two" class="widget-area" role="complementary">
		<aside id="facebook-likebox-10" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/ahorseforelinor/">Show Some Love On FB</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ahorseforelinor/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ahorseforelinor/"><a href="https://www.facebook.com/ahorseforelinor/">Show Some Love On FB</a></blockquote></div>
		</div>
		</aside><aside id="image-4" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></div>
</aside><aside id="archives-9" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ahorseforelinor.com/2017/04/'> April 2017 </option>
	<option value='https://ahorseforelinor.com/2017/03/'> March 2017 </option>
	<option value='https://ahorseforelinor.com/2017/02/'> February 2017 </option>
	<option value='https://ahorseforelinor.com/2017/01/'> January 2017 </option>
	<option value='https://ahorseforelinor.com/2016/12/'> December 2016 </option>
	<option value='https://ahorseforelinor.com/2016/11/'> November 2016 </option>
	<option value='https://ahorseforelinor.com/2016/10/'> October 2016 </option>
	<option value='https://ahorseforelinor.com/2016/09/'> September 2016 </option>
	<option value='https://ahorseforelinor.com/2016/08/'> August 2016 </option>
	<option value='https://ahorseforelinor.com/2016/07/'> July 2016 </option>
	<option value='https://ahorseforelinor.com/2016/06/'> June 2016 </option>
	<option value='https://ahorseforelinor.com/2016/05/'> May 2016 </option>
	<option value='https://ahorseforelinor.com/2016/04/'> April 2016 </option>
	<option value='https://ahorseforelinor.com/2016/03/'> March 2016 </option>
	<option value='https://ahorseforelinor.com/2016/02/'> February 2016 </option>
	<option value='https://ahorseforelinor.com/2016/01/'> January 2016 </option>
	<option value='https://ahorseforelinor.com/2015/12/'> December 2015 </option>
	<option value='https://ahorseforelinor.com/2015/11/'> November 2015 </option>
	<option value='https://ahorseforelinor.com/2015/10/'> October 2015 </option>
	<option value='https://ahorseforelinor.com/2015/09/'> September 2015 </option>
	<option value='https://ahorseforelinor.com/2015/08/'> August 2015 </option>
	<option value='https://ahorseforelinor.com/2015/07/'> July 2015 </option>
	<option value='https://ahorseforelinor.com/2015/06/'> June 2015 </option>
	<option value='https://ahorseforelinor.com/2015/05/'> May 2015 </option>
	<option value='https://ahorseforelinor.com/2015/04/'> April 2015 </option>
	<option value='https://ahorseforelinor.com/2015/03/'> March 2015 </option>
	<option value='https://ahorseforelinor.com/2015/02/'> February 2015 </option>
	<option value='https://ahorseforelinor.com/2015/01/'> January 2015 </option>
	<option value='https://ahorseforelinor.com/2014/12/'> December 2014 </option>
	<option value='https://ahorseforelinor.com/2014/11/'> November 2014 </option>
	<option value='https://ahorseforelinor.com/2014/10/'> October 2014 </option>
	<option value='https://ahorseforelinor.com/2014/09/'> September 2014 </option>
	<option value='https://ahorseforelinor.com/2014/08/'> August 2014 </option>
	<option value='https://ahorseforelinor.com/2014/07/'> July 2014 </option>
	<option value='https://ahorseforelinor.com/2014/06/'> June 2014 </option>
	<option value='https://ahorseforelinor.com/2014/05/'> May 2014 </option>
	<option value='https://ahorseforelinor.com/2014/04/'> April 2014 </option>
	<option value='https://ahorseforelinor.com/2014/03/'> March 2014 </option>
	<option value='https://ahorseforelinor.com/2014/02/'> February 2014 </option>
	<option value='https://ahorseforelinor.com/2014/01/'> January 2014 </option>

		</select>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="top-sidebar-three" class="widget-area" role="complementary">
		<aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://ahorseforelinor.com" data-blog="https://ahorseforelinor.com" data-lang="en" >Follow A Horse For Elinor on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href='http://www.srrs.squarespace.com/blog'><img alt='' src='https://2.gravatar.com/avatar/b3ed7c3c6a4e38e97b431f65430b05b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://horseaddictdotnet.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/bc3ecac16e55da348a83d5f269d13afe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://hiddenlens.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://journeywithadancinghorse.blogspot.ca'><img alt='' src='https://1.gravatar.com/avatar/aa8c5b7f75daffd2f6d93e000ef36a6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://avandarre.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/321d948f55deb32b8e92fd1b4df2a1f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://ahorseforelinor.com/'><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.janmflynn.net'><img alt='' src='https://0.gravatar.com/avatar/cc45239b1e1cad7e344715b160f9f0ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search This Site</h1>
<form method="get" id="searchform" class="searchform" action="https://ahorseforelinor.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></aside>	</div><!-- #third .widget-area -->
	
	</div><!-- #secondary -->	</div>
	
		<div id="social-links-wrapper" class="toppanel hide">
		<ul class="social-links clear">
			
			
						<li class="facebook-link">
				<a href="https://www.facebook.com/ahorseforelinor/" class="theme-genericon" title="Facebook" target="_blank">
					<span class="screen-reader-text">Facebook</span>
				</a>
			</li>
			
			
			
			
			
			
			
			
			
			
					</ul>
	</div>
	
	<div id="search-wrapper" class="toppanel hide">
		
<form method="get" id="searchform" class="searchform" action="https://ahorseforelinor.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form>	</div>

	<div id="triggers-wrapper">
		<ul class="triggers clear">
						<li class="widgets-trigger">
				<a href="#" class="theme-genericon" title="Widgets">
					<span class="screen-reader-text">Widgets</span>
				</a>
			</li>
			
						<li class="social-links-trigger">
				<a href="#" class="theme-genericon" title="Connect">
					<span class="screen-reader-text">Connect</span>
				</a>
			</li>
			
			<li class="search-trigger">
				<a href="#" class="theme-genericon" title="Search">
					<span class="screen-reader-text">Search</span>
				</a>
			</li>
		</ul>
	</div>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">
			
							<a class="site-logo"  href="https://ahorseforelinor.com/" title="A Horse For Elinor" rel="home">
					<img src="https://ahorseforelinor.files.wordpress.com/2016/10/cropped-cropped-dsc_0028-21.jpg" width="1201" height="1201" alt="" class="no-grav header-image" />
				</a>
			
			<hgroup>
				<h1 class="site-title"><a href="https://ahorseforelinor.com/" title="A Horse For Elinor" rel="home">A Horse For Elinor</a></h1>
				<h2 class="site-description">Dressage On A Dime</h2>
			</hgroup>
		</div><!-- .wrap -->

					<nav id="site-navigation" class="navigation-main clear" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="wrap"><ul id="menu-menu-1" class="menu"><li id="menu-item-1464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1464"><a href="https://ahorseforelinor.wordpress.com/">Home</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a href="https://ahorseforelinor.com/about-dressage-on-a-dime/">About</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3641"><a href="https://ahorseforelinor.com/steeds-at-dressage-on-a-dime/">Steeds</a></li>
<li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://ahorseforelinor.com/reviews-from-dressage-on-a-dime/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	<div id="main" class="site-main">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-8656" class="clear post-8656 post type-post status-publish format-standard has-post-thumbnail hentry category-ground-work tag-dressage tag-ground-work tag-horses tag-jumping tag-running-with-horses">
	<div class="entry-wrap wrap clear">
									<img width="1272" height="867" src="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1272" class="attachment-ryu-featured-thumbnail size-ryu-featured-thumbnail wp-post-image" alt="play day with horse in arena" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1272 1272w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=150 150w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=300 300w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=768 768w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1024 1024w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png 1857w" sizes="(max-width: 1272px) 100vw, 1272px" data-attachment-id="8658" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/20170418_135508/#main" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png" data-orig-size="1857,1266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170418_135508" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696" />					
		<header class="entry-header">
			<span class="categories-links"><a href="https://ahorseforelinor.com/category/ground-work/" rel="category tag">Ground work</a></span><h1 class="entry-title">Cross Training</h1>		</header><!-- .entry-header -->

		<footer class="entry-meta">
			<span class="entry-date"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/" title="10:36 am" rel="bookmark"><time datetime="2017-04-24T10:36:04+00:00">April 24, 2017</time></a></span><span class="author vcard"><a class="url fn n" href="https://ahorseforelinor.com/author/ahorseforelinor/" title="View all posts by aHorseForElinor" rel="author">aHorseForElinor</a></span><span class="tags-links"><a href="https://ahorseforelinor.com/tag/dressage/" rel="tag">dressage</a>, <a href="https://ahorseforelinor.com/tag/ground-work/" rel="tag">Ground Work</a>, <a href="https://ahorseforelinor.com/tag/horses/" rel="tag">Horses</a>, <a href="https://ahorseforelinor.com/tag/jumping/" rel="tag">jumping</a>, <a href="https://ahorseforelinor.com/tag/running-with-horses/" rel="tag">running with horses</a></span>
						<span class="comments-link"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comments">9 Comments</a></span>
			
					</footer><!-- .entry-meta -->

				<div class="entry-content clear">
			<h3>It didn&#8217;t go exactly as planned.</h3>
<p>Thought she&#8217;d have a blast with this toddler tunnel.</p>
<p><img data-attachment-id="8658" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/20170418_135508/#main" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696&#038;h=474" data-orig-size="1857,1266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170418_135508" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696&#038;h=474?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696&#038;h=474?w=696" class="aligncenter size-full wp-image-8658" src="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696&#038;h=474" alt="play day with horse in arena" width="696" height="474" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=696&amp;h=474 696w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1392&amp;h=948 1392w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=150&amp;h=102 150w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=300&amp;h=205 300w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=768&amp;h=524 768w, https://ahorseforelinor.files.wordpress.com/2017/04/20170418_135508.png?w=1024&amp;h=698 1024w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Instead it became the weirdest walking exercise.</p>
<p><img data-attachment-id="8659" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/screenshot_20170418-132724/#main" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=696&#038;h=464" data-orig-size="1734,1156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20170418-132724" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=696&#038;h=464?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=696&#038;h=464?w=696" class="aligncenter size-full wp-image-8659" src="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=696&#038;h=464" alt="walking horse over obstacles" width="696" height="464" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=696&amp;h=464 696w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=1392&amp;h=928 1392w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-132724.png?w=1024&amp;h=683 1024w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Even the dogs at the barn thought it was a strange and nothing to play with.</p>
<p>We have a show planned for next month so maybe we should buckle down and focus on that.  Stop clowning around and wasting time 🙂 .  This time, she&#8217;ll go First Level Test 2.  Counter canter doesn&#8217;t sneak in until Test 3, so we should survive.</p>
<p><img data-attachment-id="8661" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/screenshot_20170418-134526/#main" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=696&#038;h=464" data-orig-size="1793,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20170418-134526" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=696&#038;h=464?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=696&#038;h=464?w=696" class="aligncenter size-full wp-image-8661" src="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=696&#038;h=464" alt="horse jumping over tunnel obstacle" width="696" height="464" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=696&amp;h=464 696w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1392&amp;h=928 1392w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1024&amp;h=683 1024w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p><em>It&#8217;s not necessary for the handler to jump too.  Who does that?!</em></p>
<p>Seriously, we&#8217;re going to practice<em> All The Things</em> for this show<em>, </em>focused.  <em>(But first I have to get rid of this flu that has kept me on the couch for 4 days now!)</em> With no distractions, so she can come in with the right mindset, settle in to work quickly, and pull it all off as easily as an Intro Level test.  (<em>Right.)</em></p>
<p>No goofing off.</p>
<p>Just maybe some Horse-Jogging.  Yes, it&#8217;s a thing!</p>
<p><img data-attachment-id="8660" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/screenshot_20170418-133144/#main" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=696&#038;h=464" data-orig-size="1629,1087" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20170418-133144" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=696&#038;h=464?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=696&#038;h=464?w=696" class="aligncenter size-full wp-image-8660" src="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=696&#038;h=464" alt="running with horses" width="696" height="464" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=696&amp;h=464 696w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=1392&amp;h=928 1392w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-133144.png?w=1024&amp;h=683 1024w" sizes="(max-width: 696px) 100vw, 696px" /></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:629213841, width:300, height:250});
					g.__ATA.initAd({sectionId:629213844, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-164460278" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-164460278');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-164460278",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-164460278'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Go ahead! Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://ahorseforelinor.com/2017/04/24/cross-training/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F&#038;media=https%3A%2F%2Fahorseforelinor.files.wordpress.com%2F2017%2F04%2F20170418_135508.png%3Fw%3D1200&#038;description=Cross%20Training" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://ahorseforelinor.com/2017/04/24/cross-training/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://ahorseforelinor.com/2017/04/24/cross-training/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ahorseforelinor.com/2017/04/24/cross-training/" data-text="Cross Training" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F&name=Cross%20Training" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62921384-8656-58fea970b534c' data-src='//widgets.wp.com/likes/#blog_id=62921384&amp;post_id=8656&amp;origin=ahorseforelinor.wordpress.com&amp;obj_id=62921384-8656-58fea970b534c' data-name='like-post-frame-62921384-8656-58fea970b534c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<span class="entry-format-badge theme-genericon"><span class="screen-reader-text">Standard</span></span>
	</div><!-- .entry-wrap -->
</article><!-- #post-## -->
				<nav role="navigation" id="nav-below" class="navigation-post">
		<div class="wrap clear">
			<h1 class="screen-reader-text">Post navigation</h1>

		
			
			<div class="previous"><a href="https://ahorseforelinor.com/2017/04/22/one-of-those-sick-days/" rel="prev"><span class="meta-nav">&larr;</span> <span class="text-nav">One Of Those Sick Days</span></a></div>

		
		</div>
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">
	<div class="comments-wrap wrap">

					<h2 class="comments-title">
				9 thoughts on &ldquo;<span>Cross Training</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li class="comment byuser comment-author-hiddenlens even thread-even depth-1 highlander-comment" id="li-comment-6775">
		<article id="comment-6775" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://hiddenlens.wordpress.com' rel='external nofollow' class='url'>David</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Your toddler tunnel is perfect for cats. They&#8217;ll do everything you want them to do with the tunnel. 🙂</p>
<p>Get rid of that flu!</p>
<p id="comment-like-6775" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6775&#038;_wpnonce=83f60c170e" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6775" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6775"><time datetime="2017-04-24T10:45:58+00:00">
				April 24, 2017 at 10:45 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6775#respond' onclick='return addComment.moveForm( "comment-6775", "6775", "respond", "8656" )' aria-label='Reply to David'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-ahorseforelinor bypostauthor odd alt depth-2 highlander-comment" id="li-comment-6779">
		<article id="comment-6779" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='https://ahorseforelinor.com/' rel='external nofollow' class='url'>aHorseForElinor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Yeah, I couldn&#8217;t believe what a bust it was&#8230;  Cats would have been up to par.</p>
<p>Day 4 sick.  Ugh.<br />
I like your new header!!</p>
<p id="comment-like-6779" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6779&#038;_wpnonce=f8e7b1f12e" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6779" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6779"><time datetime="2017-04-24T12:13:15+00:00">
				April 24, 2017 at 12:13 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6779#respond' onclick='return addComment.moveForm( "comment-6779", "6779", "respond", "8656" )' aria-label='Reply to aHorseForElinor'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-hiddenlens even depth-3 highlander-comment" id="li-comment-6785">
		<article id="comment-6785" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://hiddenlens.wordpress.com' rel='external nofollow' class='url'>David</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Thanks on the new header. 🙂</p>
<p id="comment-like-6785" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6785&#038;_wpnonce=dbf9f9657b" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6785" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6785"><time datetime="2017-04-24T15:34:10+00:00">
				April 24, 2017 at 3:34 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6785#respond' onclick='return addComment.moveForm( "comment-6785", "6785", "respond", "8656" )' aria-label='Reply to David'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-teter7653 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6776">
		<article id="comment-6776" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://0.gravatar.com/avatar/cc45239b1e1cad7e344715b160f9f0ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://www.janmflynn.net' rel='external nofollow' class='url'>Jan M. Flynn</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>The second photo is pretty funny . . . that is a highly dubious looking horse 🙂</p>
<p id="comment-like-6776" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6776&#038;_wpnonce=07c0c15afd" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6776" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6776"><time datetime="2017-04-24T10:49:16+00:00">
				April 24, 2017 at 10:49 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6776#respond' onclick='return addComment.moveForm( "comment-6776", "6776", "respond", "8656" )' aria-label='Reply to Jan M. Flynn'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-ahorseforelinor bypostauthor even depth-2 highlander-comment" id="li-comment-6780">
		<article id="comment-6780" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='https://ahorseforelinor.com/' rel='external nofollow' class='url'>aHorseForElinor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>She was like, &#8211; uh, duh, not exciting.  And now you want me to touch it?  But my feet are just sinking in to it!</p>
<p id="comment-like-6780" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6780&#038;_wpnonce=3d8eda3361" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6780" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6780"><time datetime="2017-04-24T12:14:40+00:00">
				April 24, 2017 at 12:14 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6780#respond' onclick='return addComment.moveForm( "comment-6780", "6780", "respond", "8656" )' aria-label='Reply to aHorseForElinor'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-elizabethhorselover4ever odd alt thread-even depth-1 highlander-comment" id="li-comment-6778">
		<article id="comment-6778" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/bc3ecac16e55da348a83d5f269d13afe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon">Elizabeth (HorseLover4Ever)</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Wellllllllll&#8230;&#8230;even though she wasn&#8217;t supposed to be jumping it, or stepping over it like that either, I will say she can lift her legs HIGH!!!! Nice flexibility&#8230; 🙂 Hope your getting ready for the show with Valiosa will be wonderful&#8230;. ❤</p>
<p id="comment-like-6778" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6778&#038;_wpnonce=a68cf20cfa" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6778" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6778"><time datetime="2017-04-24T11:43:59+00:00">
				April 24, 2017 at 11:43 am				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6778#respond' onclick='return addComment.moveForm( "comment-6778", "6778", "respond", "8656" )' aria-label='Reply to Elizabeth (HorseLover4Ever)'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-ahorseforelinor bypostauthor even depth-2 highlander-comment" id="li-comment-6782">
		<article id="comment-6782" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='https://ahorseforelinor.com/' rel='external nofollow' class='url'>aHorseForElinor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>I think she was appalled.  Silly tunnel! 😉<br />
   Hoping the show can still happen, I&#8217;m wasting schooling rides here at home&#8230; </p>
<p id="comment-like-6782" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6782&#038;_wpnonce=a446197051" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6782" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6782"><time datetime="2017-04-24T12:16:53+00:00">
				April 24, 2017 at 12:16 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6782#respond' onclick='return addComment.moveForm( "comment-6782", "6782", "respond", "8656" )' aria-label='Reply to aHorseForElinor'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-teresaalexanderarab odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6784">
		<article id="comment-6784" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://1.gravatar.com/avatar/aa8c5b7f75daffd2f6d93e000ef36a6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='http://journeywithadancinghorse.blogspot.ca' rel='external nofollow' class='url'>Teresa</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>I think that your approach is brilliant- the work you ask at the show will seem so easy. She will be thinking: well at least there&#8217;s no silly tunnel thingy and she&#8217;s not leaping around like a fool. 🙂</p>
<p id="comment-like-6784" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6784&#038;_wpnonce=05a6169d76" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6784" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6784"><time datetime="2017-04-24T15:02:01+00:00">
				April 24, 2017 at 3:02 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6784#respond' onclick='return addComment.moveForm( "comment-6784", "6784", "respond", "8656" )' aria-label='Reply to Teresa'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-ahorseforelinor bypostauthor even depth-2 highlander-comment" id="li-comment-6786">
		<article id="comment-6786" class="comment">
			<footer>
				<div class="comment-author vcard">
					<span class="comment-author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span>
					<cite class="fn theme-genericon"><a href='https://ahorseforelinor.com/' rel='external nofollow' class='url'>aHorseForElinor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
				<p>Just plain fun to try something different every once in awhile too. Really not all that sure it will pay off at the shows. She can be pretty unflappable. Unless she sees a baby. Then All Is Lost and she turns into screaming Dragon wannabe mama. It&#8217;s so great to have a mare! 😇😭</p>
<p id="comment-like-6786" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/04/24/cross-training/?like_comment=6786&#038;_wpnonce=04c07e214a" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-6786" class="comment-like-feedback">Like</span></p>
							</div>

			<div class="comment-meta commentmetadata">
				<a href="https://ahorseforelinor.com/2017/04/24/cross-training/#comment-6786"><time datetime="2017-04-24T16:33:35+00:00">
				April 24, 2017 at 4:33 pm				</time></a>
				<a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/04/24/cross-training/?replytocom=6786#respond' onclick='return addComment.moveForm( "comment-6786", "6786", "respond", "8656" )' aria-label='Reply to aHorseForElinor'>Reply</a>							</div><!-- .comment-meta .commentmetadata -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your turn!  I'd love to hear what you think.  Comment below! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/cross-training/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ahorseforelinor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/cross-training/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="356a154ad7" /></p>
<input type="hidden" name="genseq" value="1493084528" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- .comments-wrap -->
</div><!-- #comments -->
		
		</div><!-- #content -->
	</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info wrap">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d0b261a6df1b89ff7730faf0bb878410">
	</div>
	<div class="grofile-hash-map-b8ed9ebd6d09f63571501f4f1848f264">
	</div>
	<div class="grofile-hash-map-cc45239b1e1cad7e344715b160f9f0ca">
	</div>
	<div class="grofile-hash-map-bc3ecac16e55da348a83d5f269d13afe">
	</div>
	<div class="grofile-hash-map-aa8c5b7f75daffd2f6d93e000ef36a6f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ahorseforelinor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/ahorseforelinor.com\/","postID":"8656","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="62921384" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ahorseforelinor.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Horse For Elinor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/cross-training/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ahorseforelinor.com\/2017\/04\/24\/cross-training\/":8656};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/cross-training/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62921384","siteName":"A Horse For Elinor","siteURL":"https:\/\/ahorseforelinor.com","icon":"<img alt='' src='https:\/\/ahorseforelinor.files.wordpress.com\/2016\/05\/cropped-4.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ryu","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F","themeURL":"https:\/\/wordpress.com\/theme\/ryu\/","xhrURL":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f86f0b4cd7\" \/>","referer":"https:\/\/ahorseforelinor.com\/2017\/04\/24\/cross-training\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/ahorseforelinor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fahorseforelinor.wordpress.com%2F2017%2F04%2F24%2Fcross-training%2F","postID":"8656","shortlink":"http:\/\/wp.me\/p4g0J2-2fC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ahorseforelinor.com\/8656","statsLink":"https:\/\/wordpress.com\/stats\/post\/8656\/ahorseforelinor.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ryu","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,022 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F04%2F24%2Fcross-training%2F","blog_id":"62921384","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=62921384&v=wpcom&tz=-7&user_id=0&subd=ahorseforelinor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSbxNi4gfiUVCauq3TfBEnHX17Uo2WDk0Fftm63J19MVyCUN4ldAk0Q4MjKQwfleYH2DzZLILJHTkGQwMyvGfM2EvXGIw7ZOWtLZC4ivSsroEvFPA/ohvgpzD1aAst5BrilGe6kyN1MpF3v3N5oFB83SBarzKLltbs5JTJze0GEYOZKkt/cC5lJ6PGFKQa4K1MgVYqrL0fBNoamx2VbMpoUcsIVnLCWDrhR4yR5j1XbM9Bzf8yO6zdvbwcviNucV3uHqevUm1Z9+4oo8+MZgkrFmBHEzwn0RpJEbiXkVy31CJ6tS/Hx+fT4fB0PJ31J755Bbc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62921384','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62921384','v':'wpcom','tz':'-7','user_id':'0','post':'8656','subd':'ahorseforelinor'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhJUZnNU00N0N3PWRRZHZELyZvcXVpRS4/ZC8/VCVLbFU1Jnpid2g0aj1rJnZ+bHE/anUmKzJCLjBCTEFGSzE3T251azFEW1B0NU0xMmZobHJ1V0d8Y0djX1Baa2dOM0hieStGR09EVGxOdzQvckJBRDI2U182blU4RD9hZXJjZHp2bVFFLm15WzVOZTU2WVt3SU1GWTl8M2FRbkVTPUhxS2w0cVUsbUw3Y0s5b0JURHN+aU10SkRsV10yRTV3LHp1VmdpY0hRYj9bfi5FS1NYJWZCWTBPVCZQdkpZP2F5L1hvSEl4c3h2Z296N3JQcV1bUnhbRXhQN05mN3lNUDA='}]);
_stq.push([ 'clickTrackerInit', '62921384', '8656' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>