<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Best Way To Get Over A Bad Ride &#8211; A Horse For Elinor</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:i:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active .button, .wf-active .more-link, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .posts-navigation .nav-links a, .wf-active #content #infinite-handle span button{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment-form label{font-family:"Libre Baskerville",serif}.wf-active .comment-form span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .sticky-label{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active h1{font-style:italic;font-weight:400}.wf-active h2{font-style:italic;font-weight:400}.wf-active h3{font-style:italic;font-weight:400}.wf-active h4{font-style:italic;font-weight:400}.wf-active h5{font-style:italic;font-weight:400}.wf-active h6{font-style:italic;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active .image-post-title{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active .page-header:not(.page-header-light) h1{font-style:italic;font-weight:400}.wf-active .entry-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active #hero-header .site-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active .site-header .site-title{font-style:italic;font-weight:400}.wf-active .site-header .site-description{font-style:italic;font-weight:400}</style>
<meta name="google-site-verification" content="oyggjFQjr2zwakIeGWRg-M279YQl39HwqU09FX1-cjA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ahorseforelinor.com&amp;id=62921384&amp;t=1507331458&amp;back=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ahorseforelinor.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Feed" href="https://ahorseforelinor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Comments Feed" href="https://ahorseforelinor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Best Way To Get Over A Bad&nbsp;Ride Comments Feed" href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1uwyAMhV9oHu3aTtrFtGcB4qZuAaOYqOvbzwn7axexaTfIx/KHDzbmnMFzKpiKiSPkMPaUxJyz5wgSKeDlRt17kTuzjAU6oZgjlmz9CWbVKh8w2IIdZJZyo1qY5wE1H7MtU0XEjiwGjFrWwmJ+/KCm8KAWm23qq53LA4qAnpHGCOWgjX6xFycr9flGC68zFSWTuJDS8hm07uwx4VDLF8MfbLVp8ugMpQ4z6qEOVAeSAw7wYKRcAv4HpOQrDPOImjOkrkfdbeH8vuXlrgvI3np0zPUbOX79OynsyQaoM/ou2hNmCOxtIU5XAvbB0tD+xi5wr2E/b/tLTtBLfF7vVrvtZv202h7fACB+TDU=' type='text/css' media='all' />
<style id='independent-publisher-2-style-inline-css' type='text/css'>
#hero-header { background: url("https://ahorseforelinor.files.wordpress.com/2017/09/cropped-fall-header1.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
#hero-header { background: url("https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1440&#038;h=600&#038;crop=1") no-repeat center; background-size: cover; background-attachment: scroll; }
.cat-links, .post-tags, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ahorseforelinor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Washrack Misery' href='https://ahorseforelinor.com/2017/10/04/washrack-misery/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/" />
<link rel='shortlink' href='http://wp.me/p4g0J2-2vw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Way To Get Over A Bad Ride" />
<meta property="og:url" content="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/" />
<meta property="og:description" content="So, there was a sucky ride. Just really, horribly, bad. No serious trouble, but, dressage it was not. Who else here need to put themselves in trance to ride well?..  Without full attention to every…" />
<meta property="article:published_time" content="2017-10-06T17:44:32+00:00" />
<meta property="article:modified_time" content="2017-10-02T18:44:51+00:00" />
<meta property="og:site_name" content="A Horse For Elinor" />
<meta property="og:image" content="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Best Way To Get Over A Bad&nbsp;Ride" />
<meta name="twitter:image:src" content="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://ahorseforelinor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ahorseforelinor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ahorseforelinor.com/osd.xml" title="A Horse For Elinor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://ahorseforelinor.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="A Horse For Elinor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Dressage On A Dime" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ahorseforelinor.com/feed/;icon-uri=https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Best Way To Get Over A Bad&nbsp;Ride | A Horse For Elinor on WordPress.com" />
<meta name="description" content="So, there was a sucky ride. Just really, horribly, bad. No serious trouble, but, dressage it was not. Who else here need to put themselves in trance to ride well?..  Without full attention to everything, schooling with Miss Gray goes to pits.  Frustrating. It was one of those rides where nothing ever really got better.&hellip;" />
<link rel="amphtml" href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.has-header-image .site-title a,.has-header-image .site-title a:visited{color:#fff}@media screen and (max-width:32.374em){.main-navigation ul ul{background:transparent !important}.main-navigation ul ul a{color:inherit !important}}.widget_recent_comments a,.widget_recent_entries a,body,button,input,select,textarea{color:#383838}#infinite-footer .blog-info a:hover,#infinite-footer .blog-credits a:hover{color:#383838}.posts-navigation .nav-links a,.main-navigation ul ul a{color:#444}button:not(.menu-toggle),input[type="button"],input[type="reset"],input[type="submit"],.button,#content #infinite-handle span button,.more-link{color:#4c4c4c}.site-main>.hentry:nth-child(n+2),.site .infinite-wrap>.hentry:nth-child(n+2),.entry-author-wrapper,.post-navigation,.comment,.page-links a:hover,.main-navigation li{border-color:#ddd}.site-main>.hentry:nth-child(n+2),.site .infinite-wrap>.hentry:nth-child(n+2),.entry-author-wrapper,.post-navigation,.comment,.page-links a:hover,.main-navigation li{border-color:rgba(221,221,221,.25)}#infinite-footer .blog-info a,#infinite-footer .blog-credits,#infinite-footer .blog-credits a{color:#6d6d6d}.post-details,.post-details a,.post-details a:visited,.post-edit-link a,.post-edit-link a:visited{color:#6e6e6c}.post-tags li:first-child,.jetpack-social-navigation li a:hover,.widget_wpcom_social_media_icons_widget li a:hover,.jetpack-social-navigation li a:focus,.widget_wpcom_social_media_icons_widget li a:focus,.jetpack-social-navigation li a:active,.widget_wpcom_social_media_icons_widget li a:active{color:#515151}.jetpack-social-navigation li a,.widget_wpcom_social_media_icons_widget li a{color:#6d6d6d}.post-navigation .nav-links a:hover,.post-navigation .nav-links a:focus,.post-navigation .nav-links a:active,.entry-author .author-bio,.site-posted-on time,.site-description{color:#6d6d6d}.comment .comment-meta,.comment-form label,.light-text,.light-text a,.light-text a:visited,.widget_rss .rss-date,.widget_rss li>cite{color:#6e6e6c}.light-text a:hover{color:#6e6e6c}body{background-color:#fff}#infinite-footer .container{background-color:#fff}#infinite-footer .container{background-color:rgba(255,255,255,.7)}.post-edit-link a{background-color:#f9f9f9}.entry-author .author-title,.entry-title,.entry-title a,.entry-title a:visited,.site-posted-on strong,.site-title,.site-title a,.site-title a:visited,.entry-title a:hover,.site-title a:hover,h1,h2,h3,h4,h5,h6,.page-header:not(.page-header-light) h1,.comment .comment-meta .comment-author .fn{color:#333332}.comment-form input[type="email"]:active,.comment-form input[type="email"]:focus,.comment-form input[type="password"]:active,.comment-form input[type="password"]:focus,.comment-form input[type="search"]:active,.comment-form input[type="search"]:focus,.comment-form input[type="text"]:active,.comment-form input[type="text"]:focus,.comment-form input[type="url"]:active,.comment-form input[type="url"]:focus,.comment-form textarea:active,.comment-form textarea:focus,blockquote,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="text"]:focus,input[type="url"]:focus,textarea:focus{border-color:#90ce4e}.comment .comment-meta .comment-metadata a:hover,.comment-form span.required,.pingback:before,.post-details a:hover,.post-edit-link a:active,.post-edit-link a:focus,.post-edit-link a:hover,.site-info a:hover,.trackback:before,a,a:visited{color:#4b781b}.main-navigation li.current-menu-item>a,.main-navigation li.current_page_item>a,a:active,a:focus,a:hover,.page-links a:hover{color:#84c93a}.posts-navigation .nav-links a,.main-navigation ul ul{background-color:#90ce4e}button:not(.menu-toggle),input[type="button"],input[type="reset"],input[type="submit"],.button,#content #infinite-handle span button,.more-link{background-color:#b8d29d}</style>
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-9642 single-format-standard mp6 customizer-styles-applied has-header-image categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
												<p class="site-title"><a href="https://ahorseforelinor.com/" rel="home">A Horse For Elinor</a></p>
													<p class="site-description">Dressage On A Dime</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-1464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1464"><a href="https://ahorseforelinor.wordpress.com/">Home</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a href="https://ahorseforelinor.com/about-dressage-on-a-dime/">About</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3641"><a href="https://ahorseforelinor.com/steeds-at-dressage-on-a-dime/">Steeds</a></li>
<li id="menu-item-8753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8753"><a href="https://ahorseforelinor.com/category/dressage-on-a-dime-tips/">Dressage On A Dime Tips</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9642" class="post-9642 post type-post status-publish format-standard has-post-thumbnail hentry category-every-day-training tag-bad-days tag-dogs tag-dressage tag-german-shepherd tag-horses tag-positive-thinking">
			<header class="entry-header">
			<h1 class="entry-title">Best Way To Get Over A Bad&nbsp;Ride</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://ahorseforelinor.com/author/ahorseforelinor/" title="Posts by aHorseForElinor" rel="author">aHorseForElinor</a>			</span>
							<span class="cat-links">
					<a href="https://ahorseforelinor.com/category/every-day-training/" rel="category tag">Every Day Training</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published" datetime="2017-10-06T10:44:32+00:00">October 6, 2017</time><time class="updated" datetime="2017-10-02T11:44:51+00:00">October 2, 2017</time>			</span>

					</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<h4>So, there was a sucky ride.</h4>
<p>Just really, horribly, bad. No serious trouble, but, dressage it was not.</p>
<p>Who else here need to put themselves in trance to ride well?..  Without full attention to everything, schooling with Miss Gray goes to pits.  Frustrating.</p>
<p>It was one of those rides where nothing ever really <em>got better</em>. She was tense. Not spooky, ever. Just tense. We never followed each other, and it just felt so <em>worthless</em>.</p>
<figure data-shortcode="caption" id="attachment_9645" style="width: 1100px" class="wp-caption aligncenter"><img data-attachment-id="9645" data-permalink="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/dsc_0805/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1100&#038;h=737" data-orig-size="3293,2205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504525970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="grazing" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1100&#038;h=737?w=1024" class="size-full wp-image-9645" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1100&#038;h=737" alt="grazing horse while riding" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=2200&amp;h=1474 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0805.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><figcaption class="wp-caption-text">Our only good move.</figcaption></figure>
<p>There&#8217;ll <em><strong>be</strong></em> rides like this. Where all the sacrifices, money, and time spent driving feels completely wasted.  And we start to wonder if it&#8217;s really truly worth it all.  (Is it, really?)</p>
<p>&nbsp;</p>
<p><em><strong>Now, the best way to get over a bad ride:<br />
</strong></em></p>
<p><em>Just come to terms with</em> that Every Ride Is Not Going To Be Great.</p>
<p>Not for you.  Not for everyone else.</p>
<p>Everybody knows that.  Sure.  Just stings when we have to face up to it.  Right?  Just get in a cool-down, and move on.  Next time out will be SO much better!</p>
<p>&nbsp;</p>
<p>Really. Not every ride is going to be great&#8230;</p>
<p><img data-attachment-id="9643" data-permalink="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/every-ride-is-not-going-to-be-great/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1100&#038;h=736" data-orig-size="2573,1722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504525959&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Every Ride Is Not Going To Be Great" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9643" src="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1100&#038;h=736" alt="staying positive when training is not going well" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/every-ride-is-not-going-to-be-great.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Go ahead! Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F&#038;media=https%3A%2F%2Fahorseforelinor.files.wordpress.com%2F2017%2F09%2Fevery-ride-is-not-going-to-be-great.jpg%3Fw%3D1200&#038;description=Best%20Way%20To%20Get%20Over%20A%20Bad%20Ride" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/" data-text="Best Way To Get Over A Bad Ride" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F&name=Best%20Way%20To%20Get%20Over%20A%20Bad%20Ride" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62921384-9642-59d80d826ae1b' data-src='//widgets.wp.com/likes/#blog_id=62921384&amp;post_id=9642&amp;origin=ahorseforelinor.wordpress.com&amp;obj_id=62921384-9642-59d80d826ae1b' data-name='like-post-frame-62921384-9642-59d80d826ae1b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://ahorseforelinor.com/tag/bad-days/" rel="tag">bad days</a></li><li><a href="https://ahorseforelinor.com/tag/dogs/" rel="tag">Dogs</a></li><li><a href="https://ahorseforelinor.com/tag/dressage/" rel="tag">dressage</a></li><li><a href="https://ahorseforelinor.com/tag/german-shepherd/" rel="tag">german shepherd</a></li><li><a href="https://ahorseforelinor.com/tag/horses/" rel="tag">Horses</a></li><li><a href="https://ahorseforelinor.com/tag/positive-thinking/" rel="tag">positive thinking</a></li></ul><!-- .post-tags -->	</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">aHorseForElinor</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Dedicated rider with a Dream;  To compete in dressage.  Or to saddle up successfully each time.  Or to just stay on.
This is "Dressage On A Dime" - Come read about it all at:  https://ahorseforelinor.com/			<a class="author-link" href="https://ahorseforelinor.com/author/ahorseforelinor/" rel="author">
				View all posts by aHorseForElinor			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published" datetime="2017-10-06T10:44:32+00:00">October 6, 2017</time><time class="updated" datetime="2017-10-02T11:44:51+00:00">October 2, 2017</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ahorseforelinor.com/2017/10/04/washrack-misery/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> Washrack Misery</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Best Way To Get Over A Bad&nbsp;Ride</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-7885" class="comment byuser comment-author-teresaalexanderarab even thread-even depth-1 highlander-comment">
			<article id="div-comment-7885" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/aa8c5b7f75daffd2f6d93e000ef36a6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://journeywithadancinghorse.blogspot.ca' rel='external nofollow' class='url'>Teresa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7885">
							<time datetime="2017-10-06T11:58:35+00:00">
								October 6, 2017 at 11:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, sometimes it just doesn&#8217;t work out. I love your dog by the way.</p>
<p id="comment-like-7885" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7885&#038;_wpnonce=de180a6faa" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7885" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7885#respond' onclick='return addComment.moveForm( "div-comment-7885", "7885", "respond", "9642" )' aria-label='Reply to Teresa'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7886" class="comment byuser comment-author-marilizecb odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7886" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7f89df6eaa2b005aa09429e6a9debfae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://sanssaddle.wordpress.com' rel='external nofollow' class='url'>Marilize</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7886">
							<time datetime="2017-10-06T11:59:51+00:00">
								October 6, 2017 at 11:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>But the good rides, and the really good rides make up for every single bad ride we ever have. And the weight that those carry beath that of the bad rides hands down 😉</p>
<p id="comment-like-7886" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7886&#038;_wpnonce=7a074b7e14" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7886" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7886#respond' onclick='return addComment.moveForm( "div-comment-7886", "7886", "respond", "9642" )' aria-label='Reply to Marilize'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7887" class="comment byuser comment-author-horsesage even thread-even depth-1 highlander-comment">
			<article id="div-comment-7887" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/61019d47c19a4f7938eb49350b9c8b25?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://horsesage.wordpress.com' rel='external nofollow' class='url'>Horse Sage</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7887">
							<time datetime="2017-10-06T12:04:19+00:00">
								October 6, 2017 at 12:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My sympathies! And you know we all have been there (far, far too many times). Hope your very next ride is a really good one!</p>
<p id="comment-like-7887" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7887&#038;_wpnonce=1a5d88188c" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7887" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7887#respond' onclick='return addComment.moveForm( "div-comment-7887", "7887", "respond", "9642" )' aria-label='Reply to Horse Sage'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7888" class="comment byuser comment-author-ashxdiy odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/404a455ea96bfbfa72678120112966c9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://camxdiy.wordpress.com' rel='external nofollow' class='url'>ashxdiy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7888">
							<time datetime="2017-10-06T13:49:03+00:00">
								October 6, 2017 at 1:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Elinor, I am only 12 years old and I ride too. I don&#8217;t particularly favour dressage but do you have any tips for jumping? </p>
<p>From, Ashlyn</p>
<p id="comment-like-7888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7888&#038;_wpnonce=2928ece4f0" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7888" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7888#respond' onclick='return addComment.moveForm( "div-comment-7888", "7888", "respond", "9642" )' aria-label='Reply to ashxdiy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7889" class="comment byuser comment-author-hiddenlens even thread-even depth-1 highlander-comment">
			<article id="div-comment-7889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://hiddenlens.wordpress.com' rel='external nofollow' class='url'>David</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7889">
							<time datetime="2017-10-06T14:10:58+00:00">
								October 6, 2017 at 2:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A bad ride is best forgotten. My daughters tend to write some notes, then file it away in their notebooks. Since it may be recorded on video or a stack of stills, they will look at it &#8230; then file it away. 🙂</p>
<p id="comment-like-7889" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7889&#038;_wpnonce=d993e1124d" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7889" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7889#respond' onclick='return addComment.moveForm( "div-comment-7889", "7889", "respond", "9642" )' aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-7890" class="comment byuser comment-author-teter7653 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-7890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cc45239b1e1cad7e344715b160f9f0ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.janmflynn.net' rel='external nofollow' class='url'>Jan M. Flynn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/#comment-7890">
							<time datetime="2017-10-06T14:54:23+00:00">
								October 6, 2017 at 2:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As with so much else in life . . .</p>
<p id="comment-like-7890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?like_comment=7890&#038;_wpnonce=ec04165fc6" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-7890" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/?replytocom=7890#respond' onclick='return addComment.moveForm( "div-comment-7890", "7890", "respond", "9642" )' aria-label='Reply to Jan M. Flynn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your turn!  I'd love to hear what you think.  Comment below! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/best-way-to-get-over-a-bad-ride/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ahorseforelinor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/best-way-to-get-over-a-bad-ride/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52e8d57249" /></p>
<input type="hidden" name="genseq" value="1507331458" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="footer-widgets clear">
					<div class="widget-areas">
													<div class="widget-area">
								<aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-54088547"><a href="https://ahorseforelinor.com/category/all-product-reviews/" title="Horse Products and Equestrian Equipment reviews from Dressage On A Dime.

Anything Horse &amp; Rider related is of interest here. ">All Product Reviews</a>
</li>
	<li class="cat-item cat-item-82170473"><a href="https://ahorseforelinor.com/category/clinics-shows/" >Clinics &amp; Shows</a>
</li>
	<li class="cat-item cat-item-397277711"><a href="https://ahorseforelinor.com/category/dressage-on-a-dime-tips/" title="Quick tips on horse products I love, and other ideas for Dressage On A Dime.">Dressage On A Dime Tips</a>
</li>
	<li class="cat-item cat-item-558067917"><a href="https://ahorseforelinor.com/category/every-day-training/" title="Posts about every day dressage training.">Every Day Training</a>
</li>
	<li class="cat-item cat-item-637088"><a href="https://ahorseforelinor.com/category/ground-work/" >Ground work</a>
</li>
	<li class="cat-item cat-item-397278026"><a href="https://ahorseforelinor.com/category/horses-every-day/" >Horses, Every Day</a>
<ul class='children'>
	<li class="cat-item cat-item-307"><a href="https://ahorseforelinor.com/category/horses-every-day/chickens/" title="Sure, it&#039;s a horse blog.  Here and there a chicken can be part of it too, no?">Chickens</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-558465805"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/" title="Posts from Blue Horse Farm and Castle Rock Farm with mostly La Prima, Jaworzno, Cooper and Valiosa.">The Early Years, 2015 &amp; 2014 At Blue Horse And Castle Rock Farm</a>
<ul class='children'>
	<li class="cat-item cat-item-305454752"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/at-castle-rock-farm/" title="The early days.">At Castle Rock Farm</a>
</li>
</ul>
</li>
		</ul>
</aside><aside id="archives-10" class="widget widget_archive"><h1 class="widget-title">Post Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-10">Post Archive</label>
		<select id="archives-dropdown-10" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ahorseforelinor.com/2017/10/'> October 2017 &nbsp;(3)</option>
	<option value='https://ahorseforelinor.com/2017/09/'> September 2017 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2017/04/'> April 2017 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2017/02/'> February 2017 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/10/'> October 2016 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2016/08/'> August 2016 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2016/05/'> May 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2016/03/'> March 2016 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2015/12/'> December 2015 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/10/'> October 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/07/'> July 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://ahorseforelinor.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2015/04/'> April 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2014/11/'> November 2014 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2014/10/'> October 2014 &nbsp;(18)</option>
	<option value='https://ahorseforelinor.com/2014/09/'> September 2014 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='https://ahorseforelinor.com/2014/07/'> July 2014 &nbsp;(20)</option>
	<option value='https://ahorseforelinor.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://ahorseforelinor.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://ahorseforelinor.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2014/01/'> January 2014 &nbsp;(7)</option>

		</select>
		</aside>							</div><!-- .widget-area -->
						
													<div class="widget-area">
								<aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><h1 class="widget-title">Recent Comments</h1><div class='widgets-multi-column-grid'><ul><li><a href='http://www.srrs.squarespace.com/blog'><img alt='' src='https://2.gravatar.com/avatar/b3ed7c3c6a4e38e97b431f65430b05b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://taraheap.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3b53a8833c90e84cd3066049262e56ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://melroseequestrianservices.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a889db4183a71cec8175d02bd36f6ef4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://overthewithers.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3a6e67df580b3ded0d2105b702b972d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://hiddenlens.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ashinyjourney.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/840de396bc716148742d87e1fe9d055d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://3dayadventureswithhorses.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4cfac830c94499bcf8aaea7d4ef84ee6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://camxdiy.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/404a455ea96bfbfa72678120112966c9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://sanssaddle.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7f89df6eaa2b005aa09429e6a9debfae?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://horsesage.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/61019d47c19a4f7938eb49350b9c8b25?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://oliverenterprisesinfo.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5b603b3cd6ff817301750ee8540bd437?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://pinkelephantssite.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9c677ed8cd033d58b935a983dd54beab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.janmflynn.net'><img alt='' src='https://0.gravatar.com/avatar/cc45239b1e1cad7e344715b160f9f0ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thewimpyeventer.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/149fb2259db9c03f747ec1d3ddbf9f7b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2c99df214b1ef00b01433a288a630a2b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://allifarkasartist.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/63a4c5660c324088495793ccd3d1e1d0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://journeywithadancinghorse.blogspot.ca'><img alt='' src='https://1.gravatar.com/avatar/aa8c5b7f75daffd2f6d93e000ef36a6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://ahorseforelinor.com/'><img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://horseaddictdotnet.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/be68d1649e38b8970e468b7d036800f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://toffeefee.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/85e5a6499ba7404f6b1b3c0b10633dc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/09614fc31f6f1b5b208bcada5870a2c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png" alt="" width="150" height="150" /></aside>							</div><!-- .widget-area -->
						
													<div class="widget-area">
								<aside id="blog_subscription-9" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62921384"/>
						<input type="hidden" name="source" value="https://ahorseforelinor.com/2017/10/06/best-way-to-get-over-a-bad-ride/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="65e6e7209d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ahorseforelinor/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ahorseforelinor/"><a href="https://www.facebook.com/ahorseforelinor/"></a></blockquote></div>
		</div>
		</aside>							</div><!-- .widget-area -->
											</div><!-- .widget-areas -->
				</div><!-- .footer-widgets -->
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b8ed9ebd6d09f63571501f4f1848f264">
	</div>
	<div class="grofile-hash-map-aa8c5b7f75daffd2f6d93e000ef36a6f">
	</div>
	<div class="grofile-hash-map-7f89df6eaa2b005aa09429e6a9debfae">
	</div>
	<div class="grofile-hash-map-61019d47c19a4f7938eb49350b9c8b25">
	</div>
	<div class="grofile-hash-map-404a455ea96bfbfa72678120112966c9">
	</div>
	<div class="grofile-hash-map-d0b261a6df1b89ff7730faf0bb878410">
	</div>
	<div class="grofile-hash-map-cc45239b1e1cad7e344715b160f9f0ca">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ahorseforelinor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/ahorseforelinor.com\/","postID":"9642","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="62921384" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ahorseforelinor.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Horse For Elinor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/best-way-to-get-over-a-bad-ride/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ahorseforelinor.com\/2017\/10\/06\/best-way-to-get-over-a-bad-ride\/":9642};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/06/best-way-to-get-over-a-bad-ride/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62921384","siteName":"A Horse For Elinor","siteURL":"https:\/\/ahorseforelinor.com","icon":"<img alt='' src='https:\/\/ahorseforelinor.files.wordpress.com\/2016\/05\/cropped-4.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"65e6e7209d\" \/>","referer":"https:\/\/ahorseforelinor.com\/2017\/10\/06\/best-way-to-get-over-a-bad-ride\/","canFollow":"1","feedID":"23674326","statusMessage":"","customizeLink":"https:\/\/ahorseforelinor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fahorseforelinor.wordpress.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F","postID":"9642","shortlink":"http:\/\/wp.me\/p4g0J2-2vw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ahorseforelinor.com\/9642","statsLink":"https:\/\/wordpress.com\/stats\/post\/9642\/ahorseforelinor.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,415 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F10%2F06%2Fbest-way-to-get-over-a-bad-ride%2F","blog_id":"62921384","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=62921384&v=wpcom&tz=-7&user_id=0&subd=ahorseforelinor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUttOwzAM/SHcjCEuL4hPQWnqrm5zMXaysb8nFdvY0KjEXmLnxOfIPrHZMbgUM8ZsRjUdbskhfzaj3pmzp1CAfdlQVONpQjUfBQsONnYeZaHYpRAqBN+kcWa3RnfE+B/SBfCbmAcMtYxLayh2yFiPWlvvnnRAgfUsEe2WNjZTirfx/3i6TUwn4jpMnKBPrij0dDKcovOluxxbkP2+CXRL61XPqBPiDDuuggu2j5jZusm8z5zeOmxTmgBDi90Cy3a1MWitmGA1o9QM0hZFaJ7ihC0puPlbZoVTds0N5R8DzvGxrqLsD6E5r7q2WlZSUfTHYeEILPU3kQbM8NCsDt4kWfKRk2bovSUxOlihuDnGSnoLr/ePq/XTy/3zejV+ATDLTkk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62921384','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62921384','v':'wpcom','tz':'-7','user_id':'0','post':'9642','subd':'ahorseforelinor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV3gvQXR0K1N0XS05WzJZQTlUTW4sLV10amhxMVtVaGplaW49bV01XUtJLVJiSkJJOFt+WF13aHRkUWxZYnM0THIvMkhFanJmV1YraHpDV0U4dThYd2JudVZ6NEhZb2l0LjdaLn5NRGosOV1TWzM/Mi5ESyxPOExKPXJCeC5hSVhldlctb1glejNFZk0/c2RXdW9SQzIxb3BfalotLml6aXElRWVLdmNTREc3PzcsbWx3WDF0ZmM2Q11FUzkwWFFWRCt8JU4zfEpZcEhtcSVqa1dDMjVSVmUvYnFtT2ZDQ0NzSUk/Tzl8Q0E4WU0zPytkRlYleXp3M1NCcGJkdF80Kw=='}]);
_stq.push([ 'clickTrackerInit', '62921384', '9642' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
