<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Wrapping Up The Year Of 2017 &#8211; A Horse For Elinor</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:i:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active .button, .wf-active .more-link, .wf-active button:not(.menu-toggle), .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active .posts-navigation .nav-links a, .wf-active #content #infinite-handle span button{font-family:"Libre Baskerville",serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .post-navigation{font-family:"Libre Baskerville",serif}.wf-active .main-navigation{font-family:"Libre Baskerville",serif}.wf-active .entry-content, .wf-active .entry-summary, .wf-active .page-content{font-family:"Libre Baskerville",serif}.wf-active .entry-content .subtitle{font-family:"Libre Baskerville",serif}.wf-active #comments{font-family:"Libre Baskerville",serif}.wf-active .comment-form label{font-family:"Libre Baskerville",serif}.wf-active .comment-form span.required{font-family:"Libre Baskerville",serif}.wf-active .widget_recent_entries span.post-date{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .site-posted-on time{font-family:"Libre Baskerville",serif}.wf-active .page-header:not(.page-header-light) .taxonomy-description{font-family:"Libre Baskerville",serif}.wf-active .light-text{font-family:"Libre Baskerville",serif}.wf-active .site-info{font-family:"Libre Baskerville",serif}.wf-active .sticky-label{font-family:"Libre Baskerville",serif}.wf-active .post-details, .wf-active .post-details a{font-family:"Libre Baskerville",serif}.wf-active .page-links{font-family:"Libre Baskerville",serif}.wf-active .post-edit-link{font-family:"Libre Baskerville",serif}.wf-active .post-author-card .author-description{font-family:"Libre Baskerville",serif}.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active h1{font-style:italic;font-weight:400}.wf-active h2{font-style:italic;font-weight:400}.wf-active h3{font-style:italic;font-weight:400}.wf-active h4{font-style:italic;font-weight:400}.wf-active h5{font-style:italic;font-weight:400}.wf-active h6{font-style:italic;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active .image-post-title{font-family:"Playfair Display",serif;font-weight:400;font-style:italic}.wf-active .page-header:not(.page-header-light) h1{font-style:italic;font-weight:400}.wf-active .entry-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active #hero-header .site-title{font-family:"Playfair Display",serif;font-style:italic;font-weight:400}.wf-active .site-header .site-title{font-style:italic;font-weight:400}.wf-active .site-header .site-description{font-style:italic;font-weight:400}</style>
<meta name="google-site-verification" content="oyggjFQjr2zwakIeGWRg-M279YQl39HwqU09FX1-cjA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ahorseforelinor.com&amp;id=62921384&amp;t=1514789592&amp;back=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ahorseforelinor.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Feed" href="https://ahorseforelinor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Comments Feed" href="https://ahorseforelinor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Horse For Elinor &raquo; Wrapping Up The Year Of&nbsp;2017 Comments Feed" href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkt1uwyAMhV9oHlurTsrFtGchxE3dAkaYqOvbzwn7axexaTfIx/KHDzbmnMBxLBiLCRMkP40UxZyT4wASyOPlRt07kTuzjnk6oZgjlmTdCRbVKs/obcEBEku5US3McUbNh2TLXBFwIIseg5a1sJCePqg5PKjFZpv66r5PGUVAz0BTgHLQRr/YC7OV+nyjhdeZipKJXEhp+Qxad44YMdfy1fAHW22aNPWG4oAJ9VAHqj3JATNsjJSLx/+AFF2FYRlRc4Y0jKi7LZzet7zedQXZW4c9c/1GPb/+nRR2ZD3UGX0X7QkzeHa2EMcrAXtvKbe/ce951HBctv0lZ+glPD/uHrrtttt1m+MbIMZMQw==?cssminify=yes' type='text/css' media='all' />
<style id='independent-publisher-2-style-inline-css' type='text/css'>
#hero-header { background: url("https://ahorseforelinor.files.wordpress.com/2017/09/cropped-fall-header1.jpg") no-repeat center; background-size: cover; background-attachment: scroll; }
#hero-header { background: url("https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1440&#038;h=600&#038;crop=1") no-repeat center; background-size: cover; background-attachment: scroll; }
.cat-links, .post-tags, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ahorseforelinor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Year Wouldn&#8217;t Be&nbsp;Complete&#8230;' href='https://ahorseforelinor.com/2017/12/30/the-year-wouldnt-be-complete/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/" />
<link rel='shortlink' href='https://wp.me/p4g0J2-2zK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrapping Up The Year Of 2017" />
<meta property="og:url" content="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/" />
<meta property="og:description" content="What a great year! With hundreds of pictures (Possibly overkill&#8230;  But who am I to say.  They just keep coming!) of this horse, we&#8217;ve got to have a little Looking-Back-At-The-Year post. …" />
<meta property="article:published_time" content="2017-12-31T18:01:06+00:00" />
<meta property="article:modified_time" content="2017-12-27T05:30:37+00:00" />
<meta property="og:site_name" content="A Horse For Elinor" />
<meta property="og:image" content="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Wrapping Up The Year Of&nbsp;2017" />
<meta name="twitter:image:src" content="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://ahorseforelinor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ahorseforelinor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ahorseforelinor.com/osd.xml" title="A Horse For Elinor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://ahorseforelinor.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="A Horse For Elinor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Dressage On A Dime" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ahorseforelinor.com/feed/;icon-uri=https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Wrapping Up The Year Of&nbsp;2017 | A Horse For Elinor on WordPress.com" />
<meta name="description" content="What a great year! With hundreds of pictures (Possibly overkill...  But who am I to say.  They just keep coming!) of this horse, we&#039;ve got to have a little Looking-Back-At-The-Year post. Today, a look at some favorites from each month! &nbsp; Here&#039;s from where we started in January - a clean slate, no clue what&hellip;" />
<link rel="amphtml" href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.has-header-image .site-title a,.has-header-image .site-title a:visited{color:#fff}@media screen and (max-width:32.374em){.main-navigation ul ul{background:transparent !important}.main-navigation ul ul a{color:inherit !important}}.widget_recent_comments a,.widget_recent_entries a,body,button,input,select,textarea{color:#383838}#infinite-footer .blog-info a:hover,#infinite-footer .blog-credits a:hover{color:#383838}.posts-navigation .nav-links a,.main-navigation ul ul a{color:#444}button:not(.menu-toggle),input[type="button"],input[type="reset"],input[type="submit"],.button,#content #infinite-handle span button,.more-link{color:#4c4c4c}.site-main>.hentry:nth-child(n+2),.site .infinite-wrap>.hentry:nth-child(n+2),.entry-author-wrapper,.post-navigation,.comment,.page-links a:hover,.main-navigation li{border-color:#ddd}.site-main>.hentry:nth-child(n+2),.site .infinite-wrap>.hentry:nth-child(n+2),.entry-author-wrapper,.post-navigation,.comment,.page-links a:hover,.main-navigation li{border-color:rgba(221,221,221,.25)}#infinite-footer .blog-info a,#infinite-footer .blog-credits,#infinite-footer .blog-credits a{color:#6d6d6d}.post-details,.post-details a,.post-details a:visited,.post-edit-link a,.post-edit-link a:visited{color:#6e6e6c}.post-tags li:first-child,.jetpack-social-navigation li a:hover,.widget_wpcom_social_media_icons_widget li a:hover,.jetpack-social-navigation li a:focus,.widget_wpcom_social_media_icons_widget li a:focus,.jetpack-social-navigation li a:active,.widget_wpcom_social_media_icons_widget li a:active{color:#515151}.jetpack-social-navigation li a,.widget_wpcom_social_media_icons_widget li a{color:#6d6d6d}.post-navigation .nav-links a:hover,.post-navigation .nav-links a:focus,.post-navigation .nav-links a:active,.entry-author .author-bio,.site-posted-on time,.site-description{color:#6d6d6d}.comment .comment-meta,.comment-form label,.light-text,.light-text a,.light-text a:visited,.widget_rss .rss-date,.widget_rss li>cite{color:#6e6e6c}.light-text a:hover{color:#6e6e6c}body{background-color:#fff}#infinite-footer .container{background-color:#fff}#infinite-footer .container{background-color:rgba(255,255,255,.7)}.post-edit-link a{background-color:#f9f9f9}.entry-author .author-title,.entry-title,.entry-title a,.entry-title a:visited,.site-posted-on strong,.site-title,.site-title a,.site-title a:visited,.entry-title a:hover,.site-title a:hover,h1,h2,h3,h4,h5,h6,.page-header:not(.page-header-light) h1,.comment .comment-meta .comment-author .fn{color:#333332}.comment-form input[type="email"]:active,.comment-form input[type="email"]:focus,.comment-form input[type="password"]:active,.comment-form input[type="password"]:focus,.comment-form input[type="search"]:active,.comment-form input[type="search"]:focus,.comment-form input[type="text"]:active,.comment-form input[type="text"]:focus,.comment-form input[type="url"]:active,.comment-form input[type="url"]:focus,.comment-form textarea:active,.comment-form textarea:focus,blockquote,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="text"]:focus,input[type="url"]:focus,textarea:focus{border-color:#90ce4e}.comment .comment-meta .comment-metadata a:hover,.comment-form span.required,.pingback:before,.post-details a:hover,.post-edit-link a:active,.post-edit-link a:focus,.post-edit-link a:hover,.site-info a:hover,.trackback:before,a,a:visited{color:#4b781b}.main-navigation li.current-menu-item>a,.main-navigation li.current_page_item>a,a:active,a:focus,a:hover,.page-links a:hover{color:#84c93a}.posts-navigation .nav-links a,.main-navigation ul ul{background-color:#90ce4e}button:not(.menu-toggle),input[type="button"],input[type="reset"],input[type="submit"],.button,#content #infinite-handle span button,.more-link{background-color:#b8d29d}</style>
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://ahorseforelinor.files.wordpress.com/2016/05/cropped-4.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-9904 single-format-standard mp6 customizer-styles-applied has-header-image categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
												<p class="site-title"><a href="https://ahorseforelinor.com/" rel="home">A Horse For Elinor</a></p>
													<p class="site-description">Dressage On A Dime</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-1464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1464"><a href="https://ahorseforelinor.wordpress.com/">Home</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a href="https://ahorseforelinor.com/about-dressage-on-a-dime/">About</a></li>
<li id="menu-item-3641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3641"><a href="https://ahorseforelinor.com/steeds-at-dressage-on-a-dime/">Steeds</a></li>
<li id="menu-item-8753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8753"><a href="https://ahorseforelinor.com/category/dressage-on-a-dime-tips/">Dressage On A Dime Tips</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9904" class="post-9904 post type-post status-publish format-standard has-post-thumbnail hentry category-horses-every-day tag-animals tag-dressage tag-happiness tag-horse-photoghraphy tag-horses tag-new-year tag-pets tag-year-in-review">
			<header class="entry-header">
			<h1 class="entry-title">Wrapping Up The Year Of&nbsp;2017</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://ahorseforelinor.com/author/ahorseforelinor/" title="Posts by aHorseForElinor" rel="author">aHorseForElinor</a>			</span>
							<span class="cat-links">
					<a href="https://ahorseforelinor.com/category/horses-every-day/" rel="category tag">Horses, Every Day</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published" datetime="2017-12-31T10:01:06+00:00">December 31, 2017</time><time class="updated" datetime="2017-12-26T21:30:37+00:00">December 26, 2017</time>			</span>

					</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<h3>What a great year!</h3>
<p>With hundreds of pictures (Possibly overkill&#8230;  But who am I to say.  They just keep coming!) of this horse, we&#8217;ve got to have a little Looking-Back-At-The-Year post.</p>
<p>Today, a look at some favorites from each month!</p>
<p>&nbsp;</p>
<p>Here&#8217;s from where we started in January &#8211; a clean slate, no clue what was ahead.</p>
<p><img data-attachment-id="7925" data-permalink="https://ahorseforelinor.com/2017/01/02/2017-is-here-whats-in-it-for-you/dsc_0266-2_edited/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1100&#038;h=733" data-orig-size="3145,2097" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474718520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0266-2_edited" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1100&#038;h=733?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1100&#038;h=733?w=1024" class="aligncenter size-full wp-image-7925" src="https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1100&#038;h=733" alt="Elinor Yee dressage blog" width="1100" height="733" srcset="https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1100&amp;h=733 1100w, https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=2200&amp;h=1466 2200w, https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/01/dsc_0266-2_edited.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Only made it two weeks into the new year, Friday the 13th, with a hand injury and some serious surgery.</p>
<p>Which luckily planted us at my trainers&#8217;s wonderful facility.</p>
<p><img data-attachment-id="8095" data-permalink="https://ahorseforelinor.com/2017/02/01/shes-doing-great/20170130_072754/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1100&#038;h=1070" data-orig-size="1728,1681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170130_072754" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1100&#038;h=1070?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1100&#038;h=1070?w=1024" class="aligncenter size-full wp-image-8095" src="https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1100&#038;h=1070" alt="horse seeing it self in mirror" width="1100" height="1070" srcset="https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1100&amp;h=1070 1100w, https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=150&amp;h=146 150w, https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=300&amp;h=292 300w, https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=768&amp;h=747 768w, https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg?w=1024&amp;h=996 1024w, https://ahorseforelinor.files.wordpress.com/2017/01/20170130_072754.jpg 1728w" sizes="(max-width: 1100px) 100vw, 1100px" /><br />
Valiosa got to meet her first pony, and moved into a massive paradise with rolling hills, grass, and oak trees.</p>
<p><img data-attachment-id="8085" data-permalink="https://ahorseforelinor.com/2017/01/30/the-new-digs/screenshot_20170127-143058/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1100&#038;h=733" data-orig-size="1838,1225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screenshot_20170127-143058" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1100&#038;h=733?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1100&#038;h=733?w=1024" class="aligncenter size-full wp-image-8085" src="https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1100&#038;h=733" alt="safely introducing horse to herd" width="1100" height="733" srcset="https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1100&amp;h=733 1100w, https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png?w=1024&amp;h=682 1024w, https://ahorseforelinor.files.wordpress.com/2017/01/screenshot_20170127-143058.png 1838w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>FEBRUARY</p>
<p>The entire winter continued as a long, never-ending, rainfall, after years of drought.  California turned in to a giant green Irish swamp, complete with people evacuating due to breaking dams.</p>
<p><img data-attachment-id="8252" data-permalink="https://ahorseforelinor.com/2017/02/22/california-the-new-ireland/dsc_0757-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1100&#038;h=733" data-orig-size="3480,2319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487594051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0757-2" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1100&#038;h=733?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1100&#038;h=733?w=1024" class="aligncenter size-full wp-image-8252" src="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1100&#038;h=733" alt="rainy green pasture" width="1100" height="733" srcset="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1100&amp;h=733 1100w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=2200&amp;h=1466 2200w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0757-2.jpg?w=1024&amp;h=682 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><br />
I secretly loved all the rain&#8230;<br />
<img data-attachment-id="8253" data-permalink="https://ahorseforelinor.com/2017/02/22/california-the-new-ireland/dsc_0784-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1100&#038;h=733" data-orig-size="3271,2181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487594093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_0784-2" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1100&#038;h=733?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1100&#038;h=733?w=1024" class="aligncenter size-full wp-image-8253" src="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1100&#038;h=733" alt="walking horses out of gates" width="1100" height="733" srcset="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1100&amp;h=733 1100w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=2200&amp;h=1466 2200w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0784-2.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Lots of ground work, as I couldn&#8217;t ride, or get dressed in anything but snail pace.  Physical Therapy fixed things back up though.</p>
<p><img data-attachment-id="8289" data-permalink="https://ahorseforelinor.com/2017/02/25/something-different-today/screenshot_20170223-173809/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1100&#038;h=734" data-orig-size="1406,938" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screenshot_20170223-173809" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1100&#038;h=734?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1100&#038;h=734?w=1024" class="aligncenter size-full wp-image-8289" src="https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1100&#038;h=734" alt="keeping dressage fun for the horse" width="1100" height="734" srcset="https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1100&amp;h=734 1100w, https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png?w=1024&amp;h=683 1024w, https://ahorseforelinor.files.wordpress.com/2017/02/screenshot_20170223-173809.png 1406w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Valiosa had her own therapy -Pig Therapy.  She barely graduated from my class.</p>
<p><img data-attachment-id="8428" data-permalink="https://ahorseforelinor.com/2017/03/18/pig-therapy/pigs-in-the-barn/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=1100&#038;h=1336" data-orig-size="2442,2967" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pigs in the barn" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=1100&#038;h=1336?w=247" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=1100&#038;h=1336?w=843" class="aligncenter size-full wp-image-8428" src="https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=1100&#038;h=1336" alt="beautiful barns" width="1100" height="1336" srcset="https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=1100&amp;h=1336 1100w, https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=2200&amp;h=2672 2200w, https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=123&amp;h=150 123w, https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=247&amp;h=300 247w, https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=768&amp;h=933 768w, https://ahorseforelinor.files.wordpress.com/2017/03/pigs-in-the-barn.jpg?w=843&amp;h=1024 843w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>MARCH</p>
<p>New  big pasture.  New friends.  New haircut.</p>
<p><img data-attachment-id="8584" data-permalink="https://ahorseforelinor.com/2017/04/28/when-to-quit/20170410_083451/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1100&#038;h=1100" data-orig-size="2453,2453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491813291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00063291139240506&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170410_083451" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1100&#038;h=1100?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1100&#038;h=1100?w=1024" class="aligncenter size-full wp-image-8584" src="https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1100&#038;h=1100" alt="horse watching over sleeping horse" width="1100" height="1100" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1100&amp;h=1100 1100w, https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=2200&amp;h=2200 2200w, https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=150&amp;h=150 150w, https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=300&amp;h=300 300w, https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=768&amp;h=768 768w, https://ahorseforelinor.files.wordpress.com/2017/04/20170410_083451.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>New ground exercises.</p>
<p><img data-attachment-id="8661" data-permalink="https://ahorseforelinor.com/2017/04/24/cross-training/screenshot_20170418-134526/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1100&#038;h=734" data-orig-size="1793,1196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20170418-134526" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1100&#038;h=734?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1100&#038;h=734?w=1024" class="aligncenter size-full wp-image-8661" src="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1100&#038;h=734" alt="horse jumping over tunnel obstacle" width="1100" height="734" srcset="https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1100&amp;h=734 1100w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png?w=1024&amp;h=683 1024w, https://ahorseforelinor.files.wordpress.com/2017/04/screenshot_20170418-134526.png 1793w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>APRIL</p>
<p>Riding again!</p>
<p><img data-attachment-id="8705" data-permalink="https://ahorseforelinor.com/2017/05/01/growing-a-hard-hoof/dsc_0412/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=1100&#038;h=1645" data-orig-size="1210,1809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491908755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0412" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=1100&#038;h=1645?w=201" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=1100&#038;h=1645?w=685" class="aligncenter size-full wp-image-8705" src="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=1100&#038;h=1645" alt="strengthening bare hooves" width="1100" height="1645" srcset="https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=1100&amp;h=1645 1100w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=100&amp;h=150 100w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=201&amp;h=300 201w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=768&amp;h=1148 768w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg?w=685&amp;h=1024 685w, https://ahorseforelinor.files.wordpress.com/2017/02/dsc_0412.jpg 1210w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="9082" data-permalink="https://ahorseforelinor.com/2017/06/29/training-going-back-and-forth/dsc_0300_edited/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1100&#038;h=735" data-orig-size="1885,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491908495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Canter at C 2017" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1100&#038;h=735?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1100&#038;h=735?w=1024" class="aligncenter size-full wp-image-9082" src="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1100&#038;h=735" alt="Gray Azteca Mare Dressage" width="1100" height="735" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1100&amp;h=735 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=768&amp;h=513 768w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg?w=1024&amp;h=684 1024w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0300_edited.jpg 1885w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>MAY</p>
<p>More varied work.</p>
<p><img data-attachment-id="8835" data-permalink="https://ahorseforelinor.com/2017/05/10/cavaletti-post/20170504_134422/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1100&#038;h=707" data-orig-size="1747,1123" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170504_134422" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1100&#038;h=707?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1100&#038;h=707?w=1024" class="aligncenter size-full wp-image-8835" src="https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1100&#038;h=707" alt="trotting over cavaletti" width="1100" height="707" srcset="https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1100&amp;h=707 1100w, https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=150&amp;h=96 150w, https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=300&amp;h=193 300w, https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=768&amp;h=494 768w, https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png?w=1024&amp;h=658 1024w, https://ahorseforelinor.files.wordpress.com/2017/05/20170504_134422.png 1747w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>And those two longer trips down to the specialist clinic for hock treatments.  Valiosa though it was boooring&#8230;</p>
<p><img data-attachment-id="8853" data-permalink="https://ahorseforelinor.com/2017/05/12/showing-this-weekend/bored-in-clements/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=1100&#038;h=1541" data-orig-size="1278,1790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494407960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bored in Clements" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=1100&#038;h=1541?w=214" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=1100&#038;h=1541?w=731" class="aligncenter size-full wp-image-8853" src="https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=1100&#038;h=1541" alt="bored horse" width="1100" height="1541" srcset="https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=1100&amp;h=1541 1100w, https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=107&amp;h=150 107w, https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=214&amp;h=300 214w, https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=768&amp;h=1076 768w, https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg?w=731&amp;h=1024 731w, https://ahorseforelinor.files.wordpress.com/2017/05/bored-in-clements.jpg 1278w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Finally got out to a show again.  Her 2nd time out at First Level, a schooling show, with a 63.1%</p>
<p><img data-attachment-id="8890" data-permalink="https://ahorseforelinor.com/2017/05/19/come-along-trail-clip/dsc_0052/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1100&#038;h=737" data-orig-size="2612,1749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494765158&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Valiosa, First Level, PEC Wilton" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1100&#038;h=737?w=1024" class="aligncenter size-full wp-image-8890" src="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1100&#038;h=737" alt="warming up for first level dressage" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=2200&amp;h=1474 2200w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0052.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p><img data-attachment-id="8877" data-permalink="https://ahorseforelinor.com/2017/05/16/mothers-day-show-report/dsc_0130-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1100&#038;h=736" data-orig-size="2929,1961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494765887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Valiosa First Level Test 2" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-8877" src="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1100&#038;h=736" alt="trot lengthening on the diagonal" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/05/dsc_0130.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>JUNE</p>
<p>Moving in to a different pasture again, even <em>bigger</em>.  Valiosa ate<strong> all. summer. long.</strong></p>
<p><img data-attachment-id="8941" data-permalink="https://ahorseforelinor.com/2017/06/01/still-not-well/20170519_141532/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1100&#038;h=825" data-orig-size="1944,1458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495185105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0014164305949008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170519_141532" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1100&#038;h=825?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1100&#038;h=825?w=1024" class="aligncenter size-full wp-image-8941" src="https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1100&#038;h=825" alt="horse peeking out from behind tree" width="1100" height="825" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1100&amp;h=825 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=150&amp;h=113 150w, https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=768&amp;h=576 768w, https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg?w=1024&amp;h=768 1024w, https://ahorseforelinor.files.wordpress.com/2017/06/20170519_141532.jpg 1944w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>Many easier days with long-lining on the property paths.</p>
<p><img data-attachment-id="8943" data-permalink="https://ahorseforelinor.com/2017/06/01/still-not-well/20170601_101552/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1100&#038;h=786" data-orig-size="3555,2540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496312932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="long lining" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1100&#038;h=786?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1100&#038;h=786?w=1024" class="aligncenter size-full wp-image-8943" src="https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1100&#038;h=786" alt="long lining horse outdoors" width="1100" height="786" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1100&amp;h=786 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=2200&amp;h=1572 2200w, https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=150&amp;h=107 150w, https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=300&amp;h=214 300w, https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=768&amp;h=549 768w, https://ahorseforelinor.files.wordpress.com/2017/06/20170601_101552.jpg?w=1024&amp;h=732 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Some better riding here and there.</p>
<p><img data-attachment-id="8971" data-permalink="https://ahorseforelinor.com/2017/06/05/answers/dsc_0266/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1100&#038;h=736" data-orig-size="2907,1946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496402668&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Valiosa, coming 6 years old" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-8971" src="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1100&#038;h=736" alt="azteca mare" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0266.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Sucking at the leg yield.</p>
<p><img data-attachment-id="8982" data-permalink="https://ahorseforelinor.com/2017/06/10/current-riding-struggles-plenty-to-go-around/dsc_0054-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1100&#038;h=736" data-orig-size="3452,2311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496402209&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="too much angle" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-8982" src="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1100&#038;h=736" alt="too much angle in the leg yield" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/06/dsc_0054.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Worrying that she&#8217;d never settle down and become a real horse, working well and concentrated.</p>
<p><img data-attachment-id="9029" data-permalink="https://ahorseforelinor.com/2017/06/14/horse-expo-last-weekend-did-you-go/20170610_234720/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1100&#038;h=729" data-orig-size="1265,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170610_234720" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1100&#038;h=729?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1100&#038;h=729?w=1024" class="aligncenter size-full wp-image-9029" src="https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1100&#038;h=729" alt="horse spooking on dog" width="1100" height="729" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1100&amp;h=729 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=150&amp;h=99 150w, https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=300&amp;h=199 300w, https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=768&amp;h=509 768w, https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png?w=1024&amp;h=678 1024w, https://ahorseforelinor.files.wordpress.com/2017/06/20170610_234720.png 1265w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p><img data-attachment-id="9059" data-permalink="https://ahorseforelinor.com/2017/06/19/crazy-heat-week/20170615_114600/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1100&#038;h=825" data-orig-size="3831,2873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497527160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170615_114600" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1100&#038;h=825?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1100&#038;h=825?w=1024" class="aligncenter size-full wp-image-9059" src="https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1100&#038;h=825" alt="riding in hot weather" width="1100" height="825" srcset="https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1100&amp;h=825 1100w, https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=2200&amp;h=1650 2200w, https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=150&amp;h=112 150w, https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=768&amp;h=576 768w, https://ahorseforelinor.files.wordpress.com/2017/06/20170615_114600.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>JULY</p>
<p>Trying to survive the summer heat.</p>
<p><img data-attachment-id="9136" data-permalink="https://ahorseforelinor.com/2017/07/14/boys-and-horses/20170627_092352/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1100&#038;h=825" data-orig-size="2721,2040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498555432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best friends" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1100&#038;h=825?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1100&#038;h=825?w=1024" class="aligncenter size-full wp-image-9136" src="https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1100&#038;h=825" alt="boy with horse and cookie" width="1100" height="825" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1100&amp;h=825 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=2200&amp;h=1650 2200w, https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=150&amp;h=112 150w, https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=768&amp;h=576 768w, https://ahorseforelinor.files.wordpress.com/2017/07/20170627_092352.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="9147" data-permalink="https://ahorseforelinor.com/2017/07/20/identifying-your-training-issues-and-comping-up-with-a-plan/dsc_0197/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1100&#038;h=737" data-orig-size="2592,1736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498560844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trot circle" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1100&#038;h=737?w=1024" class="aligncenter size-full wp-image-9147" src="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1100&#038;h=737" alt="engaging the inside hind on trot circle" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=2200&amp;h=1474 2200w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0197.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Rated show.  This time with interpretative snake moves&#8230;</p>
<p><img data-attachment-id="9158" data-permalink="https://ahorseforelinor.com/2017/07/11/surprising-show-results-and-the-secret-to-surviving-heat/dsc_0137/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1100&#038;h=737" data-orig-size="3529,2363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499600658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0137" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1100&#038;h=737?w=1024" class="aligncenter size-full wp-image-9158" src="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1100&#038;h=737" alt="bucking at shows" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=2200&amp;h=1474 2200w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0137.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Still enough good moments for<strong> First Place in both classes!</strong>  First Level Test 2 64.7%, First Level Test 3 60.1%.</p>
<p><img data-attachment-id="9161" data-permalink="https://ahorseforelinor.com/2017/07/11/surprising-show-results-and-the-secret-to-surviving-heat/dsc_0200/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1100&#038;h=736" data-orig-size="3593,2405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499600738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0200" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9161" src="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1100&#038;h=736" alt="dressage blogs" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0200.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>We continued to practice at home.</p>
<p><img data-attachment-id="9225" data-permalink="https://ahorseforelinor.com/2017/07/31/getting-to-the-good-part-of-the-ride/dsc_0221-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1100&#038;h=736" data-orig-size="1877,1256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498560880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="goode rider iconic fit breeches" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9225" src="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1100&#038;h=736" alt="goode rider iconic fit breeches" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg?w=1024&amp;h=685 1024w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0221.jpg 1877w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Wondering if she was forever doomed to ride twisty and difficult.</p>
<p><img data-attachment-id="9252" data-permalink="https://ahorseforelinor.com/2017/08/07/more-schooling-pictures-wanna-see-them/fuzzy/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1100&#038;h=736" data-orig-size="2829,1894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500373764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fuzzy" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9252" src="https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1100&#038;h=736" alt="horse unsteady in contact" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/07/fuzzy.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Knowing that she <em><strong>isn&#8217;t,</strong></em> as long as <em><strong>I am</strong></em> not twisty and difficult&#8230;</p>
<p><img data-attachment-id="9269" data-permalink="https://ahorseforelinor.com/2017/08/09/hating-on-the-short-stirrups-but-still-a-great-ride/dsc_0252/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=1100&#038;h=1643" data-orig-size="1478,2207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500374209&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="schooling 7" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=1100&#038;h=1643?w=201" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=1100&#038;h=1643?w=686" class="aligncenter size-full wp-image-9269" src="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=1100&#038;h=1643" alt="staying balanced in canter on diagonal" width="1100" height="1643" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=1100&amp;h=1643 1100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=100&amp;h=150 100w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=201&amp;h=300 201w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=768&amp;h=1147 768w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg?w=686&amp;h=1024 686w, https://ahorseforelinor.files.wordpress.com/2017/07/dsc_0252.jpg 1478w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>AUGUST</p>
<p>Playing and checking out the new power in the hind end.  Yes, it was there.</p>
<p><img data-attachment-id="9302" data-permalink="https://ahorseforelinor.com/2017/08/17/positivity-week-day-2-low-jumps/20170725_151831/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=1100" data-orig-size="596,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170725_151831" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=1100?w=225" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=1100?w=596" class="aligncenter size-full wp-image-9302" src="https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=1100" alt="free jumping horse on lunge line" srcset="https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png 596w, https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=113 113w, https://ahorseforelinor.files.wordpress.com/2017/07/20170725_151831.png?w=225 225w" sizes="(max-width: 596px) 100vw, 596px"   /></p>
<p>Heading out to a schooling show at First Level at a new venue, she rode the tightest in any test ever.  While still placing 2nd and 3rd, the scores dropped some to  63.9% and 58.5%&#8230;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Only to surprise with a few absolutely lovely minutes here and there when schooling at home the week after&#8230;</p>
<p><img data-attachment-id="9405" data-permalink="https://ahorseforelinor.com/2017/08/26/what-brings-you-here/dsc_0343_edited/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=1100" data-orig-size="740,986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500374349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Valiosa summer 2017" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=1100?w=225" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=1100?w=740" class="aligncenter size-full wp-image-9405" src="https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=1100" alt="horse blogs" srcset="https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg 740w, https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=113 113w, https://ahorseforelinor.files.wordpress.com/2017/08/dsc_0343_edited.jpg?w=225 225w" sizes="(max-width: 740px) 100vw, 740px"   /></p>
<p>&nbsp;</p>
<p>SEPTEMBER</p>
<p>End-of-summer-almost-white coat.</p>
<p><img data-attachment-id="9593" data-permalink="https://ahorseforelinor.com/2017/09/27/who-decides-what-you-should-think-of-equestrian-sport/dsc_0757/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1100&#038;h=736" data-orig-size="3091,2069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504525664&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Summer at Dorado Andaluz" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9593" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1100&#038;h=736" alt="horse by green pond" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0757.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Just like every year, September was a month of never ending heat, with everything burnt out.  Setting up for the worst fires in history in fall and winter, both in North and South California this time.</p>
<p>Thousands of people evacuated, not from flooding danger, but from fire danger this time.</p>
<p><img data-attachment-id="9493" data-permalink="https://ahorseforelinor.com/2017/09/09/end-of-summer-next-month/dsc_0077/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1100&#038;h=736" data-orig-size="3429,2295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504519128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="front barn" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9493" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1100&#038;h=736" alt="leading horse to barn" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0077.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Continuing to suck at the leg yield.</p>
<p><img data-attachment-id="9502" data-permalink="https://ahorseforelinor.com/2017/09/12/short-read-day-8-ride-your-possum/funky-leg-yield/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1100&#038;h=736" data-orig-size="1987,1330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504524226&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="funky leg yield" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9502" src="https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1100&#038;h=736" alt="crossing over with the hind leg in leg yield" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg?w=1024&amp;h=685 1024w, https://ahorseforelinor.files.wordpress.com/2017/08/funky-leg-yield.jpg 1987w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>While surprising with the canter turning out to be her best gait.</p>
<p><img data-attachment-id="9538" data-permalink="https://ahorseforelinor.com/2017/09/23/hard-work-should-pay-off/dsc_0209_edited/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1100&#038;h=737" data-orig-size="2605,1745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504523972&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Valiosa 6 years old" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1100&#038;h=737?w=1024" class="aligncenter size-full wp-image-9538" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1100&#038;h=737" alt="collecting the canter with young horse" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=2200&amp;h=1474 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0209_edited.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Meeting new friends again, in new pasture.</p>
<p><img data-attachment-id="9553" data-permalink="https://ahorseforelinor.com/2017/09/21/when-mares-become-dominant-in-pasture/20170913_142856/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1100&#038;h=825" data-orig-size="1613,1210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0006&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170913_142856" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1100&#038;h=825?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1100&#038;h=825?w=1024" class="aligncenter size-full wp-image-9553" src="https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1100&#038;h=825" alt="horses meeting for the first time" width="1100" height="825" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1100&amp;h=825 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=150&amp;h=113 150w, https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=768&amp;h=576 768w, https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg?w=1024&amp;h=768 1024w, https://ahorseforelinor.files.wordpress.com/2017/09/20170913_142856.jpg 1613w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Riding through fire-smoky days.</p>
<p><img data-attachment-id="9602" data-permalink="https://ahorseforelinor.com/2017/12/18/the-average-horse-making-you-a-better-rider/dsc_0480/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=1100&#038;h=1374" data-orig-size="1115,1393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504524670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Valiosa, Dorado Andaluz" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=1100&#038;h=1374?w=240" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=1100&#038;h=1374?w=820" class="aligncenter size-full wp-image-9602" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=1100&#038;h=1374" alt="a better trot on an average horse" width="1100" height="1374" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=1100&amp;h=1374 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=120&amp;h=150 120w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=240&amp;h=300 240w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=768&amp;h=959 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg?w=820&amp;h=1024 820w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0480.jpg 1115w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p><img data-attachment-id="9631" data-permalink="https://ahorseforelinor.com/2017/10/02/heres-the-cool-down-loop/dsc_0799/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=1100&#038;h=1466" data-orig-size="1791,2387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504525931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0799" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=1100&#038;h=1466?w=225" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=1100&#038;h=1466?w=768" class="aligncenter size-full wp-image-9631" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=1100&#038;h=1466" alt="climbing for hind end strength" width="1100" height="1466" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=1100&amp;h=1466 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=113&amp;h=150 113w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=225&amp;h=300 225w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg?w=768&amp;h=1024 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0799.jpg 1791w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>OCTOBER</p>
<p>Reluctantly leaving the wonderful breeding barn to be able to stop the long barn commute.</p>
<p><img data-attachment-id="9673" data-permalink="https://ahorseforelinor.com/2017/10/09/better-than-average-monday/dsc_0795/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1100&#038;h=736" data-orig-size="2693,1802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504525921&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0795" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9673" src="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1100&#038;h=736" alt="trail riding with dogs" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/09/dsc_0795.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>Hanging out for a month with my wonderful friend again, just to make sure to have some time together.</p>
<p><img data-attachment-id="9738" data-permalink="https://ahorseforelinor.com/2017/10/28/how-to-get-your-horse-to-eat-just-about-any-supplement/20171025_144350/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1100&#038;h=825" data-orig-size="3488,2616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0047&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happy Fall" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1100&#038;h=825?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1100&#038;h=825?w=1024" class="aligncenter size-full wp-image-9738" src="https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1100&#038;h=825" alt="fall decorations at barn" width="1100" height="825" srcset="https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1100&amp;h=825 1100w, https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=2200&amp;h=1650 2200w, https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=150&amp;h=113 150w, https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=768&amp;h=576 768w, https://ahorseforelinor.files.wordpress.com/2017/10/20171025_144350.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p><span style="color:#ff0000;"><strong>Little Ellie&#8217;s</strong> </span>cookies happened.  Promise, in my next life I&#8217;ll have time to bake, market, and sell these.</p>
<p><img data-attachment-id="9737" data-permalink="https://ahorseforelinor.com/2017/10/28/how-to-get-your-horse-to-eat-just-about-any-supplement/20171019_151707/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1100&#038;h=733" data-orig-size="3816,2542" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508146872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0012853470437018&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to make your horse eat anything" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1100&#038;h=733?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1100&#038;h=733?w=1024" class="aligncenter size-full wp-image-9737" src="https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1100&#038;h=733" alt="how to make your horse eat anything" width="1100" height="733" srcset="https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1100&amp;h=733 1100w, https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=2200&amp;h=1466 2200w, https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=300&amp;h=200 300w, https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=768&amp;h=512 768w, https://ahorseforelinor.files.wordpress.com/2017/10/20171019_151707.jpg?w=1024&amp;h=682 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Valiosa went to her first 2-Day show!</p>
<p>She took first place in First Level Test 2 with 65.3%.  3rd in First Level Test 3 with  62.5%</p>
<p><img data-attachment-id="9721" data-permalink="https://ahorseforelinor.com/2017/10/25/october-show-success/dsc_0362/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1100&#038;h=736" data-orig-size="3035,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508671838&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="First Level as 6-year old" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9721" src="https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1100&#038;h=736" alt="Elinor Yee" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/10/dsc_0362.jpg?w=1024&amp;h=686 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>The 2nd day, which was rated, she seemed tired from the overnight.  63.1% at First Level Test 2 and 62.3% at First, Test 3.  Still a solid performance on her part!</p>
<p><img data-attachment-id="9765" data-permalink="https://ahorseforelinor.com/2017/11/02/fall-training-wrap-up/dsc_0313/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=1100&#038;h=1375" data-orig-size="1501,1876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508671750&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Valiosa, PEC, First Level 2017" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=1100&#038;h=1375?w=240" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=1100&#038;h=1375?w=819" class="aligncenter size-full wp-image-9765" src="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=1100&#038;h=1375" alt="Elinor Yee dressage" width="1100" height="1375" srcset="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=1100&amp;h=1375 1100w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=120&amp;h=150 120w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=240&amp;h=300 240w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=768&amp;h=960 768w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg?w=819&amp;h=1024 819w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0313.jpg 1501w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>NOVEMBER</p>
<p>This month saw a move to a fantastic barn, with a shorter commute, and the biggest change ever &#8211; to being &#8220;just a boarder&#8221;.  No additional horse related backgroud work&#8230;  I still haven&#8217;t gotten used to it 🙂</p>
<p>&nbsp;</p>
<p><img data-attachment-id="9862" data-permalink="https://ahorseforelinor.com/2017/11/29/california-early-winter-morning-at-the-barn/dsc_0642-2/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1100&#038;h=736" data-orig-size="3757,2515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511180404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Front barn" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1100&#038;h=736?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1100&#038;h=736?w=1024" class="aligncenter size-full wp-image-9862" src="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1100&#038;h=736" alt="barn with thanksgiving decorations" width="1100" height="736" srcset="https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1100&amp;h=736 1100w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=2200&amp;h=1472 2200w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/11/dsc_0642.jpg?w=1024&amp;h=685 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>Valiosa somehow worked her way to a live-in boyfriend arrangement.  Yes, she enjoys it.</p>
<p><img data-attachment-id="9843" data-permalink="https://ahorseforelinor.com/2017/11/23/happy-thanksgiving-to-all/20171120_134552/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1100&#038;h=824" data-orig-size="2887,2163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20171120_134552" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1100&#038;h=824?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1100&#038;h=824?w=1024" class="aligncenter size-full wp-image-9843" src="https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1100&#038;h=824" alt="free trot with no rider and ideal neck" width="1100" height="824" srcset="https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1100&amp;h=824 1100w, https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=2200&amp;h=1648 2200w, https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=150&amp;h=112 150w, https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=300&amp;h=225 300w, https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=768&amp;h=575 768w, https://ahorseforelinor.files.wordpress.com/2017/11/20171120_134552.jpg?w=1024&amp;h=767 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>&nbsp;</p>
<p>DECEMBER</p>
<p>Beautiful winter days.</p>
<p><img data-attachment-id="9889" data-permalink="https://ahorseforelinor.com/2017/12/06/washrack-wednesday/20171124_215518/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=1100&#038;h=1466" data-orig-size="1300,1733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="washrack" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=1100&#038;h=1466?w=225" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=1100&#038;h=1466?w=768" class="aligncenter size-full wp-image-9889" src="https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=1100&#038;h=1466" alt="horse drying at washrack with fal trees" width="1100" height="1466" srcset="https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=1100&amp;h=1466 1100w, https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=113&amp;h=150 113w, https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=225&amp;h=300 225w, https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg?w=768&amp;h=1024 768w, https://ahorseforelinor.files.wordpress.com/2017/12/20171124_215518.jpg 1300w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>With hopes for So much more fun in 2018!</p>
<p><img data-attachment-id="9932" data-permalink="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/dsc_0184/" data-orig-file="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1100&#038;h=737" data-orig-size="1849,1238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513873537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="end of 2017" data-image-description="" data-medium-file="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1100&#038;h=737?w=300" data-large-file="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1100&#038;h=737?w=1024" class="aligncenter size-full wp-image-9932" src="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1100&#038;h=737" alt="riding in sun light" width="1100" height="737" srcset="https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1100&amp;h=737 1100w, https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=150&amp;h=100 150w, https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=300&amp;h=201 300w, https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=768&amp;h=514 768w, https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg?w=1024&amp;h=686 1024w, https://ahorseforelinor.files.wordpress.com/2017/12/dsc_0184.jpg 1849w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Go ahead! Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F&#038;media=https%3A%2F%2Fahorseforelinor.files.wordpress.com%2F2017%2F12%2Fdsc_0184.jpg%3Fw%3D1200&#038;description=Wrapping%20Up%20The%20Year%20Of%202017" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/" data-text="Wrapping Up The Year Of 2017" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F&name=Wrapping%20Up%20The%20Year%20Of%202017" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62921384-9904-5a49dad8799e2' data-src='//widgets.wp.com/likes/#blog_id=62921384&amp;post_id=9904&amp;origin=ahorseforelinor.wordpress.com&amp;obj_id=62921384-9904-5a49dad8799e2' data-name='like-post-frame-62921384-9904-5a49dad8799e2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://ahorseforelinor.com/tag/animals/" rel="tag">animals</a></li><li><a href="https://ahorseforelinor.com/tag/dressage/" rel="tag">dressage</a></li><li><a href="https://ahorseforelinor.com/tag/happiness/" rel="tag">happiness</a></li><li><a href="https://ahorseforelinor.com/tag/horse-photoghraphy/" rel="tag">horse photoghraphy</a></li><li><a href="https://ahorseforelinor.com/tag/horses/" rel="tag">Horses</a></li><li><a href="https://ahorseforelinor.com/tag/new-year/" rel="tag">new year</a></li><li><a href="https://ahorseforelinor.com/tag/pets/" rel="tag">pets</a></li><li><a href="https://ahorseforelinor.com/tag/year-in-review/" rel="tag">year in review</a></li></ul><!-- .post-tags -->	</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b8ed9ebd6d09f63571501f4f1848f264?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">aHorseForElinor</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Dedicated rider with a Dream;  To compete in dressage.  Or to saddle up successfully each time.  Or to just stay on.
This is "Dressage On A Dime" - Come read about it all at:  https://ahorseforelinor.com/			<a class="author-link" href="https://ahorseforelinor.com/author/ahorseforelinor/" rel="author">
				View all posts by aHorseForElinor			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published" datetime="2017-12-31T10:01:06+00:00">December 31, 2017</time><time class="updated" datetime="2017-12-26T21:30:37+00:00">December 26, 2017</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ahorseforelinor.com/2017/12/30/the-year-wouldnt-be-complete/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> The Year Wouldn&#8217;t Be&nbsp;Complete&#8230;</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>Wrapping Up The Year Of&nbsp;2017</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-8308" class="comment byuser comment-author-hiddenlens even thread-even depth-1 highlander-comment">
			<article id="div-comment-8308" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d0b261a6df1b89ff7730faf0bb878410?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://hiddenlens.wordpress.com' rel='external nofollow' class='url'>David</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/#comment-8308">
							<time datetime="2017-12-31T10:44:03+00:00">
								December 31, 2017 at 10:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Black boots or brown boots, which do you prefer in terms of color and comfort? With brown, you almost look like a hunter/jumper. Black, definitely dressage but goes well with any pair of breeches and at the show. My girls like black dressage boots, preferably no zipper, with its dressier appearance. 🙂</p>
<p id="comment-like-8308" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?like_comment=8308&#038;_wpnonce=6743e30b1b" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-8308" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?replytocom=8308#respond' onclick='return addComment.moveForm( "div-comment-8308", "8308", "respond", "9904" )' aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8309" class="comment byuser comment-author-teter7653 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-8309" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cc45239b1e1cad7e344715b160f9f0ca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.janmflynn.net' rel='external nofollow' class='url'>Jan M. Flynn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/#comment-8309">
							<time datetime="2017-12-31T12:37:18+00:00">
								December 31, 2017 at 12:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>LOVE the photo gallery of the year: such vicarious pleasure 😉</p>
<p id="comment-like-8309" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?like_comment=8309&#038;_wpnonce=4ccd9abeb6" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-8309" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?replytocom=8309#respond' onclick='return addComment.moveForm( "div-comment-8309", "8309", "respond", "9904" )' aria-label='Reply to Jan M. Flynn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8310" class="comment byuser comment-author-horselover4everelizabeth even thread-even depth-1 highlander-comment">
			<article id="div-comment-8310" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/09614fc31f6f1b5b208bcada5870a2c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">(HorseLover4Ever) Elizabeth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/#comment-8310">
							<time datetime="2017-12-31T15:14:19+00:00">
								December 31, 2017 at 3:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I loved each and every one of these photos! I have loved following along with your and Valiosa&#8217;s journey over this past year, and I know that 2018 will hold great things for you and Valiosa!!! ❤</p>
<p id="comment-like-8310" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?like_comment=8310&#038;_wpnonce=3e490708cf" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-8310" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?replytocom=8310#respond' onclick='return addComment.moveForm( "div-comment-8310", "8310", "respond", "9904" )' aria-label='Reply to (HorseLover4Ever) Elizabeth'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8311" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-8311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2fda6f7d5f02135e26f13723554e6748?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://journeywithadancinghorse.blogspot.ca/' rel='external nofollow' class='url'>Teresa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/#comment-8311">
							<time datetime="2017-12-31T18:51:19+00:00">
								December 31, 2017 at 6:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Quite the year for you both!</p>
<p id="comment-like-8311" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?like_comment=8311&#038;_wpnonce=5e315cc99b" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-8311" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?replytocom=8311#respond' onclick='return addComment.moveForm( "div-comment-8311", "8311", "respond", "9904" )' aria-label='Reply to Teresa'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8312" class="comment byuser comment-author-micheleballantyne even thread-even depth-1 highlander-comment">
			<article id="div-comment-8312" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/71a25e9243955fa4d743b8bacd454103?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://micheleballantyne.wordpress.com' rel='external nofollow' class='url'>micheleballantyne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/#comment-8312">
							<time datetime="2017-12-31T22:10:35+00:00">
								December 31, 2017 at 10:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for sharing your year in summary. I really enjoyed reading about everything from beginning to the present.</p>
<p id="comment-like-8312" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?like_comment=8312&#038;_wpnonce=edd0878b25" class="comment-like-link needs-login" rel="nofollow" data-blog="62921384"><span>Like</span></a><span id="comment-like-count-8312" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/?replytocom=8312#respond' onclick='return addComment.moveForm( "div-comment-8312", "8312", "respond", "9904" )' aria-label='Reply to micheleballantyne'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your turn!  I'd love to hear what you think.  Comment below! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/wrapping-up-the-year-of-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ahorseforelinor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/wrapping-up-the-year-of-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f4286ee5a" /></p>
<input type="hidden" name="genseq" value="1514789592" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="footer-widgets clear">
					<div class="widget-areas">
													<div class="widget-area">
								<aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-54088547"><a href="https://ahorseforelinor.com/category/all-product-reviews/" title="Horse Products and Equestrian Equipment reviews from Dressage On A Dime.

Anything Horse &amp; Rider related is of interest here. ">All Product Reviews</a>
</li>
	<li class="cat-item cat-item-82170473"><a href="https://ahorseforelinor.com/category/clinics-shows/" >Clinics &amp; Shows</a>
</li>
	<li class="cat-item cat-item-397277711"><a href="https://ahorseforelinor.com/category/dressage-on-a-dime-tips/" title="Quick tips on horse products I love, and other ideas for Dressage On A Dime.">Dressage On A Dime Tips</a>
</li>
	<li class="cat-item cat-item-558067917"><a href="https://ahorseforelinor.com/category/every-day-training/" title="Posts about every day dressage training.">Every Day Training</a>
</li>
	<li class="cat-item cat-item-637088"><a href="https://ahorseforelinor.com/category/ground-work/" >Ground work</a>
</li>
	<li class="cat-item cat-item-397278026"><a href="https://ahorseforelinor.com/category/horses-every-day/" >Horses, Every Day</a>
<ul class='children'>
	<li class="cat-item cat-item-307"><a href="https://ahorseforelinor.com/category/horses-every-day/chickens/" title="Sure, it&#039;s a horse blog.  Here and there a chicken can be part of it too, no?">Chickens</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-558465805"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/" title="Posts from Blue Horse Farm and Castle Rock Farm with mostly La Prima, Jaworzno, Cooper and Valiosa.">The Early Years, 2015 &amp; 2014 At Blue Horse And Castle Rock Farm</a>
<ul class='children'>
	<li class="cat-item cat-item-305454752"><a href="https://ahorseforelinor.com/category/the-early-years-2015-2014-at-blue-horse-and-castle-rock-farm/at-castle-rock-farm/" title="The early days.">At Castle Rock Farm</a>
</li>
</ul>
</li>
		</ul>
</aside><aside id="archives-10" class="widget widget_archive"><h1 class="widget-title">Post Archive</h1>		<label class="screen-reader-text" for="archives-dropdown-10">Post Archive</label>
		<select id="archives-dropdown-10" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ahorseforelinor.com/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://ahorseforelinor.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2017/09/'> September 2017 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2017/04/'> April 2017 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2017/03/'> March 2017 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2017/02/'> February 2017 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/10/'> October 2016 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2016/08/'> August 2016 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2016/05/'> May 2016 &nbsp;(14)</option>
	<option value='https://ahorseforelinor.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2016/03/'> March 2016 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2015/12/'> December 2015 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/10/'> October 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/07/'> July 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://ahorseforelinor.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://ahorseforelinor.com/2015/04/'> April 2015 &nbsp;(10)</option>
	<option value='https://ahorseforelinor.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/02/'> February 2015 &nbsp;(12)</option>
	<option value='https://ahorseforelinor.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='https://ahorseforelinor.com/2014/11/'> November 2014 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2014/10/'> October 2014 &nbsp;(18)</option>
	<option value='https://ahorseforelinor.com/2014/09/'> September 2014 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='https://ahorseforelinor.com/2014/07/'> July 2014 &nbsp;(20)</option>
	<option value='https://ahorseforelinor.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://ahorseforelinor.com/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://ahorseforelinor.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://ahorseforelinor.com/2014/03/'> March 2014 &nbsp;(17)</option>
	<option value='https://ahorseforelinor.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='https://ahorseforelinor.com/2014/01/'> January 2014 &nbsp;(7)</option>

		</select>
		</aside>							</div><!-- .widget-area -->
						
													<div class="widget-area">
								<aside id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><h1 class="widget-title">Check Out Some Recent Visitors</h1><div class='widgets-multi-column-grid'><ul><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/09614fc31f6f1b5b208bcada5870a2c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beautybeyondbones.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.pet-hair-vacuums.com"><img alt='' src='https://0.gravatar.com/avatar/3368ec7c941647e3d280bcda7cca1b05?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mytrainofthoughtson.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bd2a16dbecf574a98016ba22f3830754?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://countrysquirecouk.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dd516fce7a1ffc7b7c232461b415cea9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d5fa68d888d03d05880c90c415437f5b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ellisnelson.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/702fc000db18e7001db3907902e5953a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://overthewithers.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3a6e67df580b3ded0d2105b702b972d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://norcalzen.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/55241f59746ec89b167d158b7e508a80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ridexc.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1d380c69db1c9ce7ba4de2f51da0b179?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png" alt="" width="150" height="150" /></aside>							</div><!-- .widget-area -->
						
													<div class="widget-area">
								<aside id="blog_subscription-9" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62921384"/>
						<input type="hidden" name="source" value="https://ahorseforelinor.com/2017/12/31/wrapping-up-the-year-of-2017/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="72a94cd654" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ahorseforelinor/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ahorseforelinor/"><a href="https://www.facebook.com/ahorseforelinor/"></a></blockquote></div>
		</div>
		</aside>							</div><!-- .widget-area -->
											</div><!-- .widget-areas -->
				</div><!-- .footer-widgets -->
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b8ed9ebd6d09f63571501f4f1848f264">
	</div>
	<div class="grofile-hash-map-d0b261a6df1b89ff7730faf0bb878410">
	</div>
	<div class="grofile-hash-map-cc45239b1e1cad7e344715b160f9f0ca">
	</div>
	<div class="grofile-hash-map-09614fc31f6f1b5b208bcada5870a2c2">
	</div>
	<div class="grofile-hash-map-2fda6f7d5f02135e26f13723554e6748">
	</div>
	<div class="grofile-hash-map-71a25e9243955fa4d743b8bacd454103">
	</div>
	<div class="grofile-hash-map-129a89284b6960008784e6fadf288fca">
	</div>
	<div class="grofile-hash-map-3a6e67df580b3ded0d2105b702b972d1">
	</div>
	<div class="grofile-hash-map-4cfac830c94499bcf8aaea7d4ef84ee6">
	</div>
	<div class="grofile-hash-map-860956803f30d95b1413a82ab37ed57d">
	</div>
	<div class="grofile-hash-map-bd2a16dbecf574a98016ba22f3830754">
	</div>
	<div class="grofile-hash-map-93539b9f5c2e07c0a9bdc872867455d7">
	</div>
	<div class="grofile-hash-map-0af25e7d96fb098f5dc154551dbc72fa">
	</div>
	<div class="grofile-hash-map-4fa8acc0335e16d8d8f43cc0706ee035">
	</div>
	<div class="grofile-hash-map-a889db4183a71cec8175d02bd36f6ef4">
	</div>
	<div class="grofile-hash-map-4c6ebd3c318e862a4c40dae5933b3ed4">
	</div>
	<div class="grofile-hash-map-be68d1649e38b8970e468b7d036800f9">
	</div>
	<div class="grofile-hash-map-bbb444b942347d452158855e6d09e1d9">
	</div>
	<div class="grofile-hash-map-6982f28de25b7e79f2beb0dedcd9a420">
	</div>
	<div class="grofile-hash-map-7f51faf166b22f68f12d636e5c2cab39">
	</div>
	<div class="grofile-hash-map-55241f59746ec89b167d158b7e508a80">
	</div>
	<div class="grofile-hash-map-3368ec7c941647e3d280bcda7cca1b05">
	</div>
	<div class="grofile-hash-map-d5fa68d888d03d05880c90c415437f5b">
	</div>
	<div class="grofile-hash-map-1d380c69db1c9ce7ba4de2f51da0b179">
	</div>
	<div class="grofile-hash-map-a4cbf96c9746c711ae9e3102bdc58245">
	</div>
	<div class="grofile-hash-map-c22ad3eaf0e9a7faca375497770de70c">
	</div>
	<div class="grofile-hash-map-dd516fce7a1ffc7b7c232461b415cea9">
	</div>
	<div class="grofile-hash-map-b32221d688236914d3e44ea749d82bf2">
	</div>
	<div class="grofile-hash-map-702fc000db18e7001db3907902e5953a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ahorseforelinor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/ahorseforelinor.com\/","postID":"9904","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="62921384" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ahorseforelinor.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Horse For Elinor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/wrapping-up-the-year-of-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ahorseforelinor.com\/2017\/12\/31\/wrapping-up-the-year-of-2017\/":9904};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/12/31/wrapping-up-the-year-of-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62921384","siteName":"A Horse For Elinor","siteURL":"https:\/\/ahorseforelinor.com","icon":"<img alt='' src='https:\/\/ahorseforelinor.files.wordpress.com\/2016\/05\/cropped-4.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"72a94cd654\" \/>","referer":"https:\/\/ahorseforelinor.com\/2017\/12\/31\/wrapping-up-the-year-of-2017\/","canFollow":"1","feedID":"23674326","statusMessage":"","customizeLink":"https:\/\/ahorseforelinor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fahorseforelinor.wordpress.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F","postID":"9904","shortlink":"https:\/\/wp.me\/p4g0J2-2zK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ahorseforelinor.com\/9904","statsLink":"https:\/\/wordpress.com\/stats\/post\/9904\/ahorseforelinor.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,434 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ahorseforelinor.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/ahorseforelinor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fahorseforelinor.com%2F2017%2F12%2F31%2Fwrapping-up-the-year-of-2017%2F","blog_id":"62921384","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=62921384&v=wpcom&tz=-8&user_id=0&subd=ahorseforelinor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkt1OwzAMhV8IN4MxEBeIR0Fp6q5u84eddOztScU2OhiVtpsmPfF3ZJ9E7SKY4BP6pHpRDY5kMH5Wvdyp2ZHLEG3ekhdlaUBRHxkzdto3Fnmh2ATnigTfUD/RtZIdRbwGOhN+g6lDV8pirhX5BiOWT6kt/5akQ4aHycLrkbY6UfC38f8c3WYmA8UyjB+gDSYLtHQKnLyxuTkfmzHafeXoltaLnxLDFBPsYjFciL3HFLUZ1PvEtNpgHcIA6GpsFijdlMag1qycloRcdhBGZKZpipN2pUPi0smfq55DZrrLCTrtLkUo8Se1ud6X98v7w1LNqy69R80hC9pjQnAUlvobSBwmWFerQ6CBl8KPQRK0VhMr6TST3x7XAr251/vN6mX9/Lh52vRf9h1iSg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62921384','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62921384','v':'wpcom','tz':'-8','user_id':'0','post':'9904','subd':'ahorseforelinor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV3gvQXR0K1N0XS05WzJZQTlUTW4sLV10amhxMVtVaGplaW49bV01XUtJLVJiSkJJOFt+WF13aHRkUWxZYnM0THIvMkhFanJmflIxdWVLZ2VyVyxiflJjLl0xMFdjc1FXdXZtbiVadllbWis3Nmtka3BvSUxjPWZqZkxaMGNnZE5nRGFzK2QzWD1GdzlxbVhwNV1VeiV8K1AmcFRRUFYmRE53T1A/REpEaXlTR21+UzEwQ3FhJXVyejk1b2ksUnNTdlExWyYlS0hjY1kteUF1d0hsQVB8VEUtcVJCSDRLWCZ2QzFLdV0xfCVmSnY2Ui9salozVVIsTEZXYW5WWWVXVA=='}]);
_stq.push([ 'clickTrackerInit', '62921384', '9904' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
